Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Can't play................... (http://forum.bsplayer.com/bug-reports-codecs/5663-cant-play.html)

Silver Foxfire 15th October 2004 12:24 AM

Can't play...................
 
I've been having some trouble with BS player. When I first got it, all the files I tried to play in it had a problem with the subtitles. The last letter of every line was always missing. It was annoying, but I could still play things, so I didn't worry about it too much. When the new version came out, I updated, and ever since then, it hasn't played any video files properly (out of the ones I've tried, which is only a few types). With some it gets either a blank picture or the picture moves jerkily. With OGM files, it won't play at all, and I get an error message:

BSplayer v1.02.812, Unhandled exception at EIP: 02B6414A
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
Invalid floating point operation
EInvalidOp
, 0x00542673, 0x00542871, 0x004553C3, 0x0044C70E, 0x77E11EF0, 0x77E13D1E, 0x77E16E9B, 0x717521F0, 0x7175276F, 0x71752574, 0x7172C11B, 0x7175276F, Bytes at EIP: DC 1D 50 EA BE 02 DF E0 F6 C4 41 75 0A DD 44 24 14 DD


I'm not sure what to do about this. I've tried everything I could think of, including changing back to the older version - it now has the same problem as the new one. Any help is appreciated; however, I don't know much about the technical side of computers and things, so if you have something for me to try, clear instructions (step-by-step would be nice) would be a big help. Thanks! :)

Gaueko 18th October 2004 04:30 PM

Try to unistall the BsPlayer.

Delete the folder, and reInstall.

adicoto 18th October 2004 04:50 PM

Maybe outdated codecs ?


All times are GMT +1. The time now is 06:06 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20