Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   BSPlayer / Vobsub Problem: Vobsub is loading, Subs are not (http://forum.bsplayer.com/bug-reports-codecs/5815-bsplayer-vobsub-problem-vobsub-loading-subs-not.html)

kri 24th November 2004 12:49 PM

BSPlayer / Vobsub Problem: Vobsub is loading, Subs are not
 
Hi everyone!

I have the following problem: When I start a movie in BSPlayer, Vobsub loads (at least the green arrow appears in my systray). However, I can't get subtitles (*.idx, *.sub) to load. Auto-loading won't work and loading them manually won't work either (nothing happens, display subtitles menu remains grey). Can anyone help me?

thx

P.S. I remembered watching a movie with subs displayed correctly a few weeks ago so I tried the same movie again and it won't work. I updated BSPlayer and vobsub since then so the problem might be here?

kri 24th November 2004 01:06 PM

I figured it out :)

had a rar file by the same name in the directory which seems to confuse vobsub - put the subs and movie into a seperate dir and now it works :oops:

LSDSkunk 24th November 2004 04:08 PM

seems like a vobsub bug :?

adicoto 24th November 2004 11:05 PM

No, just that the .rar file didn't have the correct idx file. The .idx belonged to the .sub file.


All times are GMT +1. The time now is 07:42 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20