Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   New Member Question: Color/Brightness Controls not working? (http://forum.bsplayer.com/bug-reports-codecs/5943-new-member-question-color-brightness-controls-not-working.html)

aufaitqaf 2nd January 2005 05:10 AM

New Member Question: Color/Brightness Controls not working?
 
Hello,
New member to this forum. I recently installed a new HD on my PC. Prior to reinstalling latest build of BSPlayer, the K-Lite codec pack (2.35 Full), and the NVIDIA GeForce2 MX/MX 400 driver on my new HD, most of my media (avi, mpg, asf) files worked well with BSPlayer, and I could adjust their colour saturation, etc. and brightness without a problem.

The settings for my old BSPlayer always started midway on the controls, and then I could adjust the color, contrast and brightness appropriately. Presently, each time I open the program, BSPlayer starts with the color and brightness settings at 0, and no matter how much I increase or decrease the settings, there is no change to the image quality of the avi or mpg files.

I can play some of these files on other media players, where I can adjust their color, brightness and contrast. BSPlayer has always been my primary media player, as it played all file formats without a glitch, but this one's serious as I can barely see the images on screen.

I would greatly appreciate your input. I realise others have reported this issue in the past, but after reading all the posts, none of the suggestions applied to me. I did try some of them but there were no changes.

Thanks.

:(

BSPeter 2nd January 2005 10:52 AM

I would advise to uninstall K-lite codec pack and then only install the codecs/filters you really need (each seperately). (GSpot or Avicodec can tell you.) If you wish to stick to K-lite, make sure to make good use of the possibility to deselect items when installing!! Having installed a lot of codecs/filters certainly isn't an advantage! To the contrary: you may easier meet with conflicts and run into problems and further it makes it more difficult to find out what exactly is causing them. I've seen an earlier post where problems with setting brightness were caused by ffdshow. Do you know what codec/filter is actually used to play your movie-files with which you're having these problems now?
You can find all codecs you need in adicoto's list of codecs. Further perhaps have a look here.
http://members.home.nl/van.raak/wink.gif
P.S.: Did you already have a look at the F.A.Q.?


All times are GMT +1. The time now is 08:12 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20