Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   when i try open any file my computer freeze (http://forum.bsplayer.com/bug-reports-codecs/6659-when-i-try-open-any-file-my-computer-freeze.html)

Evilmilhouse 3rd August 2005 10:26 AM

when i try open any file my computer freeze
 
wHEN I TRY TO OPEN A FILE MY COMPUTER FREEZE , WHAT S GOING ON WHIT MY PC OR THE BSPLAYER,AND I RESTART MY COMPUTER , WELL I RESET
PLEASE HELP ME

BSPeter 3rd August 2005 09:00 PM

:?: ? :?: ? :?:
:? I'm not psychic I'm afraid
At second sight (:wink:) ... any clairvoyants out there ??

cootmaster 30th September 2005 07:09 AM

crashing?
 
2 Attachment(s)
hi when i open my bs player i freeze too
i got win xp 512 ram
i have klite codes mega pack and latest player and pack 138
some of 2 things happen
i get WARNING UNKNOWN FILE FORMAT then hit ok and play
or player freezes on adding something to the list music seems be ok thoough so soounds like mega codecs but i installed them over over
WMP kinda does same thing w ie crashing restarting icons on desktop
also does it if i select extenrions on startup and extentions off

BSPeter 30th September 2005 06:47 PM

Re: crashing?
 
Quote:

Originally Posted by cootmaster
i have klite codes mega pack and latest player and pack 138

Did you read my post "READ THIS FIRST BEFORE POSTING" a.k.a. Help2Help? The error-message seems to mention that you have build 824 (which is not latest!). Lots of posts in this forum about codec packs! I suggest to uninstall BSPlayer and download/re-install it fresh.
:wink:

cootmaster 30th September 2005 06:54 PM

im sorry i got 136 825 it IS latest so u think its a codec conflict

this came w klite codes built in
and used run fine too
my wmp also hangs stops responding when viewing also
do i get different codecs i ue mega because qt rp and wmp

BSPeter 30th September 2005 07:09 PM

Quote:

Originally Posted by cootmaster
im sorry i got 136 825 it IS latest so u think its a codec conflict
this came w klite codes built in
and used run fine too
my wmp also hangs stops responding when viewing also
do i get different codecs i ue mega because qt rp and wmp

Codec packs should better be avoided or at least be used very selective indeed (using the possibility to deselect lots of the "goodies" :evil: included in it upon installation). The more you install, the possibility of conflicts rises as well as the difficulty to pinpoint problems. It is better to work the other way around: install (and later upgrade) individual codecs (i.e. only the ones needed) as advised in this forum quite some times.
:wink:
(Perhaps the (according to your info apparently wrong) nr of the build mentioned in the error report indeed is a BSPlayer's bug, even if it only is sort of "cosmetic".)

cootmaster 30th September 2005 07:27 PM

ok would u sugest uninstalling it then pick only real player quick time and wmp? after putting player in
or un install everything put qt rp wmp stand alones in wo the extra junk


All times are GMT +1. The time now is 04:18 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20