Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Matroska Problems (NOT A SUB OR AUDIO ISSUE!) (http://forum.bsplayer.com/bug-reports-codecs/6738-matroska-problems-not-sub-audio-issue.html)

flcl00 29th August 2005 08:19 PM

Matroska Problems (NOT A SUB OR AUDIO ISSUE!)
 
Its realy weird... I have an mkv file: it works in windows media player... audio, subtitles, video, everything ok. But in bs player, this is what im getting:
"BSplayer v1.36.824nb2, Unhandled exception at EIP: 004EE72F
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
If you have internet connection, it's recommended to send error report, this will help us solve problems faster.
Access violation at address 004EE72F in module 'bsplayer.exe'. Write of address 0000000C
EAccessViolation
Call stack: 00000000,004EE72F,0040366F,004EE6D9,0056074B,00554 4D8,0054C7A0,00437809,0044FC26,004C7C80,0044CE44,0 04C8A10,0044CE44,0056BE4F"
I push play again... and the sound works. And what is funny: I can take screenshots... well... still no video, but then, I put it fullscreen: IT WORKS! WTF?!? I quit fullscreen and... its all right! everything is perfectly visible/audible.

I tried using tons of codecs with Haali Spliter but the result is always the same. Even uninstalling vsfilter and re-installing all with out it.

Yeah, I also used Matroska Splitter. It works fine, but I hate it.

Does anybody know how to solve this? Its really annoying to get that error window everytime I open the file.


All times are GMT +1. The time now is 05:31 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20