Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Plz help! can't play some movies (http://forum.bsplayer.com/bug-reports-codecs/685-plz-help-cant-play-some-movies.html)

c@rcio 23rd December 2002 12:32 PM

Plz help! can't play some movies
 
I don't understand! Yesterday all my movies worked, and today some movies don't work properly. There's no image, at least there are the black stripes but no image from the movie. Sound works fine. To finish, there is a green stripe on the upper side of the screen.

The only thing I changed is installing an EAX driver from the Mafia cd, because I had a problem with sound in the game, although my sound card is not EAX so maybe it's because of that. I uninstalled this driver but it didn't change anything.

I uninstalled Divx 5.02 Pro for the 3.11, same problem. I didn't do any major change from the time all movies worked fine until there was this problem.

c@rcio 23rd December 2002 12:35 PM

This is while I play them in BSplayer of course.

With Divx Player 2.0 alpha and Win media player, there is no signal at all.

c@rcio 23rd December 2002 12:54 PM

HELLO??? anyone here? :o
could anyone please help in this planet?? especially in Christmas??
:o :o :o

Deadmeat 25th December 2002 03:57 PM

Have you tried reinstalling divx5? You say you uninstalled it 'for the 3.11' what do you mean by this?

jam3972 26th December 2002 08:52 AM

I had a problem similar to this, I just uninstalled and deleted everything associated with bsplayer, then reinstalled. also reinstall any or most codecs until it works

jplazasa 31st December 2002 05:17 PM

Re: Plz help! can't play some movies
 
I have had several problems with BSPLAYER in different equipment and have reached the conclusion that everything must to the video card.

I have had good result proving several combinations with following the three setting in menu "Options", "Preferences" ("General "and" Video"):

1- "Don´t load DivX; - } settings"
2- "Force RGB mode"
3- " Use overlay"

In menu" Video" do not have to be selected the other options (only "Force RGB mode" or "Use overlay")

Good luck.
Jaime Plazas
jplazasa@yahoo.com


All times are GMT +1. The time now is 01:08 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20