Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   More CPU usage with new builds (http://forum.bsplayer.com/bug-reports-codecs/7-more-cpu-usage-new-builds.html)

rainman 12th June 2002 06:00 AM

More CPU usage with new builds
 
Hi,

Since build 487 was released BSPlayer needs 20% more CPU power for decoding. At first I thought this was some small bug that will be fixed in next build, but I just downloaded last one (488) and tried it and same thing happened and I got a little worried because at times CPU usage would exceed 100% and jerkeines would occur. So I tried some things but nothing helped and when I was about to quit I tried replacing bsrendv.dll which came with new build with file from build 486 and guess what, CPU usage was back to normal and everything else worked as before (and ogg subtitles were also working great which was the main reason why I was using new builds and not just steped back to older one). So I hope that this will help some other people with old machines like mine to be able to play movies as before and enjoy in ogg format, but of course it would be great if this "issue" can be solved in some future builds.

Regards,
rainman

bst 12th June 2002 07:59 AM

Re: More CPU usage with new builds
 
I'll check this. But .dlls from build 488 and 486 are the same.


All times are GMT +1. The time now is 10:13 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20