Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   A problem about subtitles (http://forum.bsplayer.com/bug-reports-codecs/7769-problem-about-subtitles.html)

nevermind 17th August 2006 12:55 AM

A problem about subtitles
 
sometimes left and rigth characters of subtitle are cut(how can i say.. they are half). what is the problem about. when i try another player it seems normal:(

BSPeter 17th August 2006 08:22 PM

Re: A problem about subtitles
 
Quote:

Originally Posted by nevermind
... when i try another player it seems normal

So it seems you're probably using Vobsub? Unfortunately I cannot help you there as I use BSPlayers native feature to display subs.
Maybe of importance: what version of BSPlayer are you using?
And what is type of subs that give you the problem?
:wink:
Perhaps try checking "Auto split lines that are too long" or "Auto resize font if line is too long" under (rightclick >) Options > Preferences > Subtitles > [Subtitle properties].

nevermind 17th August 2006 09:27 PM

now i realised it is occuring in .ogm files, in anime-manga movies

nevermind 18th August 2006 10:51 PM

is it a bug?

nevermind 21st August 2006 12:45 PM

By the way i am using latest version 2.10.939 and already tried checking "Auto split lines that are too long" or "Auto resize font if line is too long"

Any help?

adicoto 21st August 2006 03:19 PM

By any chance do you use Haali media splitter, because I do have the same behaviour in mkv files with subtiles.

nevermind 21st August 2006 07:08 PM

what is "Haali media splitter" about? i will give a try

adicoto 21st August 2006 07:21 PM

When playing the file, rightclick->options->filters and see the list of filters used by BSPlayer to play the file.

nevermind 21st August 2006 07:49 PM

Xvid Mpeg-4 Video Decoder

http://i74.photobucket.com/albums/i2.../ads305z-1.jpg

adicoto 21st August 2006 10:24 PM

Click advanced in filters. YOu should now see all of them.

nevermind 21st August 2006 10:32 PM

http://i74.photobucket.com/albums/i241/ozyuksel/bs.jpg

majklsk 21st August 2006 10:38 PM

same problem
 
I have same problem with subtitles. And while playing any video file, Haali media splitter is enabled... Maybe this is the problem. I turned off haali media splitter and it seems it is ok :).

adicoto 22nd August 2006 03:35 PM

@ Nevermind
Click on the filter named "source". That may be the one we are looking for.

nevermind 22nd August 2006 03:44 PM

http://i74.photobucket.com/albums/i2.../ads305z-2.jpg

nevermind 25th August 2006 06:32 PM

i have installed 2.11.940 but same thing goes on

adicoto 25th August 2006 08:16 PM

BSPlayer history with lack of support for Haali Media Splitter goes deep into the centuries :)

nevermind 26th August 2006 09:04 AM

Whatever, if so i can use another player when i want to watch .ogm movies. Thanks for your intereset.

adicoto 26th August 2006 10:11 AM

You should try also using another filter to render the file instead of Haali. Like OGGds0995

http://bsplayer.com/forum/viewtopic.php?t=3042

BSPeter 26th August 2006 11:08 AM

Perhaps also read adicoto's other related posts
:wink:

adicoto 26th August 2006 11:43 AM

The two posts weren't exactly related, the conection was Haali, but as MKV / MP4 there is allways a solution in Gabest splitters, in this post is about OGM files. But I think it's time to test Gabest OGM splitter, isn't it ? Sadly I don't have a file with subtitles and so. Must create one to test.


All times are GMT +1. The time now is 10:18 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20