Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   BUGS in BS.Player v2.12.941 (http://forum.bsplayer.com/bug-reports-codecs/7964-bugs-bs-player-v2-12-941-a.html)

Tizio 24th October 2006 03:46 PM

BUGS in BS.Player v2.12.941
 
@ BSplayer team members: Check this post to find all confirmed bugs (to be fixed in next releases of BSplayer)

In this post (click here) there is the complete list of all bugs which have sofar been reported and confirmed.
If you've found any additional bugs, please report them, by postreplying to this post.

Please, before posting new bugs read carefully the linked post to prevent double reports

adicoto 31st October 2006 10:24 PM

BSPlayer Pro, 2.12-941 installed.
DivX 6.2
XviD 1.2
File: 1280x720p, DTS, XviD.
Despite every attempt, BSPlayer keeps trying to open the file using DivX decoder. Maybe it's because of the multiple audio strams, I don't know. But the result is bad, as it have no video, just audio. Problem solved by uninstalling DivX. XviD working OK, video OK, audio OK. It is possible to be related to BSplayer-DivX combination, not only to BSPlayer.
However, MPC play the file OK, even when DivX installed (but corectly using XviD decoder, not DivX).

Farlight 2nd November 2006 02:16 PM

rightclick
 
2.12

If you right click BSPlayer when it's in tray to get the menu, it doesn't disappear if you click outside unless you click the movie window.

Tizio 6th November 2006 12:38 PM

Can someone confirm me that when in fullscreen mode you click on the (dafault skin) VIDEO or AUDIO or DVD side button the image is streatched vertically?
Note: tried with 2 16:9 movies

adicoto 24th November 2006 10:16 PM

1. I don't find those functions on full screen. Maybe I don't have same settings.

2. Can someone confirm, while playing an avi file with an external .sub subtitle, if you click on a point on the progress bar, before current time, subtiles are gone ?

Tizio 25th November 2006 02:09 AM

Quote:

Originally Posted by adicoto
1. I don't find those functions on full screen. Maybe I don't have same settings.

Sorry, I exposed the problem in a really bad manner :P
Achieve fullscreen mode, then make BS.Player's standard (not fullscreen) control window to appear (I clicked on the movie window, if you enabled the option to show it on mouse movement then just move the mouse, or if you disabled controls window to appear, then enable it). Now click on the right-side panel's buttons VIDEO or AUDIO or DVD

Quote:

Originally Posted by adicoto
2. Can someone confirm, while playing an avi file with an external .sub subtitle, if you click on a point on the progress bar, before current time, subtiles are gone ?

I'll try it tomorrow if I'll have time and if I'll find some .sub subtitles to test :wink:

adicoto 25th November 2006 09:06 AM

Tizio's bug confirmed.
.sub as text files, not DVD. :)

Tizio 25th November 2006 01:00 PM

Quote:

Originally Posted by adicoto
.sub as text files, not DVD. :)

Oh.. ok, I'll try :wink:

Tizio 25th November 2006 01:31 PM

Quote:

Originally Posted by adicoto
2. Can someone confirm, while playing an avi file with an external .sub subtitle, if you click on a point on the progress bar, before current time, subtiles are gone ?

Just tried, but I can't confirm it..
I tried with a small sub file (less than 4kB, 7 minutes subtitle)... maybe with a greater one the problem is reproduceable.. cna you try with a small sub file?

schlagg 5th December 2006 11:14 PM

bsplayer PRO 2.12.941
DivX 6.2
XviD 1.2

here some troubles found with the lastest relase of bsplayer (2.12.941)

sorry if the problem was already mentioned somewhere else, but i havent found any answer that suit to me.

i check the "remember last movie position" checkbox

- when i quit bsplayer (with the X), and reload bsplayer, the film begin when its stop : that's cool

- when i go to nex or previous chapter (with many video file in the playlist) with "Y" or "B" keyboard, the current chapter always start from the beginning
and not from its last position : not cool
(this works correctly under bsplayer 1.xx)

- moreover, allways changing with next or previous, the current chapter, 1 time on 3, change its resolution and zoom (changing from a fullscreen to a windowed mode but with zoom)


Thanks for your answers
and scuse my english, i'm a french user ...

bye

BSPeter 6th December 2006 09:45 PM

This really ancient bug is still there!
:wink:

ralphberner 1st January 2007 11:58 PM

Equalizer settings not restored
 
Equalizer settings have been stored in the file "BSplayer.xml" correctly when BSPlayer has been quit, but haven't beeen restored after the next start of BSPlayer.

Additional comment on 08.01.2007,
After restoring an old DiskImage and reinstalling a few programs (BSPlayer too), it works now. :) I don't know why. :roll:

BSPeter 7th January 2007 02:03 AM

Capture frame "what you see"
 
(Most likely old bug) Capture frame "what you see" reported by gmeades
and confirmed by adicoto not working.

:wink:

Tizio 8th January 2007 11:53 AM

Thank you for the reference here :D
I'll update the BUGS/FEATURES posts as soon as I can :wink:

Xeo 2nd February 2007 05:01 PM

Doesn't work translations for:

//Media library, preferences
[WID40]
9=Optimize database

and

[Actions]
122=Jump to file

No translations of:

Optimizing database...
Optimize finished

I think its related to [WID39]

U can delete few translation bugs from the list coz its fixed in v2.14.

Farlight 12th February 2007 09:43 PM

2.14 (this is a bug wasn't there in 2.12) FREE, you can use multiply players even if the option is unchecked for "Allow multiple instances" if you simply start the player from the icon on the desktop. :P

Bye.

Xeo 13th February 2007 01:47 PM

True. But its not the only one option that doesnt work.

adicoto 3rd March 2007 03:27 PM

I am not sure it's only in the new build or it's the same in older builds but...framerate conversion doesn't seem to have any effect on the loaded subtitle, neither .srt nor .sub.

adicoto 3rd March 2007 11:51 PM

Quote:

Originally Posted by Tizio
Quote:

Originally Posted by adicoto
2. Can someone confirm, while playing an avi file with an external .sub subtitle, if you click on a point on the progress bar, before current time, subtiles are gone ?

Just tried, but I can't confirm it..
I tried with a small sub file (less than 4kB, 7 minutes subtitle)... maybe with a greater one the problem is reproduceable.. cna you try with a small sub file?

Tested again, latest build. Start a video file with an external .sub (as text) subtitle file. Jump beyond the last subtitle line is dispalyed, jump back at any point before the end of the subtitle. It ain't displayed any more.


All times are GMT +1. The time now is 02:54 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20