Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Unable to Register BS Player Newer then 2.14 in Vista (http://forum.bsplayer.com/bug-reports-codecs/8347-unable-register-bs-player-newer-then-2-14-vista.html)

Stitch 12th May 2007 07:38 PM

Unable to Register BS Player Newer then 2.14 in Vista
 
I am unable to get any version later then 2.14.942 to properly register under Vista 32-bit Enterprise Edition or 32-bit Ultimate Edition.

User Account Control is disabled.

I did set permissions on the BSPlayer folder to Full Control for "Everyone" as well as "Users". I also installed the application using "Run As Administrator" and started the application with "Run As Administrator".

It accepts my registration and then restarts, at which point it then asks for my registration again. Why 2.14 and earlier work (with no extra effort) and anything post 2.14 does not is confusing.

Tried to run it in XP SP2 Compatability Mode, but same issue.

Was the license registration system changed post 2.14.942?

Tizio 12th May 2007 08:13 PM

Don't double post:
http://bsplayer.com/forum/viewtopic.php?p=37555#37555


All times are GMT +1. The time now is 01:02 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20