Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Forum speed (http://forum.bsplayer.com/bug-reports-codecs/8654-forum-speed.html)

adicoto 17th December 2007 07:57 PM

Forum speed
 
It's just me or the forum it's moving sometimes verry slow ? Like a delay between the command and the execution ?

- scrolling
- cursor transformation from arrow to hand

are the most easy to notice

Tizio 17th December 2007 09:36 PM

no problems here.. :roll:

adicoto 17th December 2007 10:18 PM

Hmm, just me then. Should check on the other computer too.

J7N 17th December 2007 10:30 PM

The problems you listed are likely caused by your own user agent. The forum could be indirectly responsible if it has excessive advertising scripts. I don't know about this, since I'm have a huge filter.ini in my browser and don't see any ads.

BSPeter 17th December 2007 11:00 PM

Same here (no advertisements and no problems).
:wink:

adicoto 17th December 2007 11:27 PM

Quote:

Originally Posted by J7N
The problems you listed are likely caused by your own user agent. The forum could be indirectly responsible if it has excessive advertising scripts. I don't know about this, since I'm have a huge filter.ini in my browser and don't see any ads.

It does have a lot of advertising scripts. Half ot them I am blocking by banning googlesindication, half of them mess up with IE functionality. If I disable them, I am forced to login each step. The lagging came up at the same time with the "sponsored links" or I don't know the exact name for the blue underlined words.

LE: seems there it's a script running on the page that scan for and selects relevant words. Forum it's paralised until the scan it's finished. I will search for a way to block it. Thanks J7N for the tip. Thanks to others for bloating.

BSPeter 18th December 2007 01:01 AM

Quote:

Originally Posted by adicoto
Thanks to others for bloating.

http://www.hondenhuys.nl/forumsmilies/confused5.gif :?: http://www.hondenhuys.nl/forumsmilies/scheel001.gif
Switching off my ad and pop-up blocking only causes some very occasional and slight hampering in e.g. scrolling, so I cannot but think there must be some additional issue which causes your problems.
Further: What is ContentLink?
Note the last sentence (at bottom) there:
"However, if for any reason you would like to disable ContentLinkā„¢, please click here."

adicoto 18th December 2007 05:43 AM

Thanks Peter, working like a charm now. :wink:

I don't remember being asked to install such a thing on my computer ! :?:

Tizio 18th December 2007 11:01 AM

Anyway whitout disabling ads and/or contentlink I don't feel any slowdown using FireFox :roll:
And ContentLink is not installed on your computer, by clicking on that link it will be disabled by adding a special command string to your links, but if you use normal link you'll still see ContentLink contents ;)

J7N 18th December 2007 01:38 PM

It is very simple to skip harmful URLs using Opera 8 and filter.ini. You just enter a list of patterns to exclude, for example:

Code:

http://*kontera.com/*
http://googleanalytics.com/*


BSPeter 18th December 2007 06:55 PM

I'm still using MS Internet Explorer 6 (as I don't like the v.7 interface and suspect it to be 'heavier' without adding anything which might be of real interest to me) and - as I said previously - I hardly notice any hampering even without switching off ad and pop-up blocking. ContentLink off or on makes no real difference for me (other than getting rid of those very irritating ContentLink-ads in the forum).
:wink:
(Further info: WinXP and using Norton for ad and pop-upblocking by the way)

kimiraikkonen 18th December 2007 11:04 PM

Also with Mozilla Firefox scrolling is slow and i beleive the reason is double underlined, blue highlighted adware words. For example in Aditoco's post (first post) "cursor" word is in that kind of adware form.

J7N 18th December 2007 11:53 PM

I also remember Kontera being slow on another VBulletin forum. That was the very reason why I added the respective line to filter.ini. First Kontera ran a script to select ad words and then there was another delay every time I accidentally moved the pointer over one of the hot words.

Kontera definitely IS slow. Before Adicoto's post I did not know we have this beast here. 8)

I suppose the ad script might have different impact on performance depending on user agent and operating system. There was once a page (Chiptune IIRC) that used an IMG for every written letter. It was extremely heavy under Win98/Opera, but bearable in Win98/MSIE6 and WinXP/Opera.

BSPeter 18th December 2007 11:56 PM

Security update? :wink:

adicoto 19th December 2007 05:45 AM

They do such thing, at least once a month (release an update that brings more bugs than it fixes - see also Service Packs :lol: ).

J7N 19th December 2007 08:17 AM

These so called updates are not necessary until proven otherwise. That's my opinion. If you don't have thorough understanding about what will be fixed with the specific update, don't touch it.

kimiraikkonen 24th December 2007 08:29 PM

Not while viewing post, while surfing forum is slow due to underlined ads.

BTW, i agree J7N, if you don't have a problem on a "spesific" issue and if you don't know how a hotfix will effect your system, i'm not keen on installing single patches. Service Packs are quite necessary but they're not excellent.

adicoto 28th January 2008 10:20 PM

And the damn thing keeps appearing each week, and I keep removing every week. http://forum.subs.ro/images/smiles/crynew.gif Isn't there any solution to get rid of this for good ?http://forum.subs.ro/images/smiles/please.gif
And now, kontera site keeps retunrnig errors, nothing to do for now http://forum.subs.ro/images/smiles/Mad.gif


All times are GMT +1. The time now is 06:28 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20