Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Pink overlay!? (http://forum.bsplayer.com/bug-reports-codecs/8662-pink-overlay.html)

shorto 24th December 2007 07:30 PM

Pink overlay!?
 
I have BSPlayer PRO v2.24 build 954 and I've used BSPlayer for a while now but all of a sudden I get a ping overlay everywhere. When it "says" PLAYING (at the top left corner), and the picture gets pink when I move it around or put the movie into fullscreen mode (it goes back to blac in in instant but still). As if a pink overlay has "taken" over my BSPlayer. I've read that if you un-install it and re-install it that it'll return back to normal but that didn't help me. What should I do? This is quite annoying and I want to get rid of this.

Please help me.

I have not installed anything new like codec or souch. I just trayed to reinstall the same versions again.

adicoto 24th December 2007 07:55 PM

Try to swich between 2 different video renderers. Also, do you heve XviD as default decoder for MPEG4 ? If so, try to update-it, it may be old.

shorto 24th December 2007 08:03 PM

"Try to swich between 2 different video renderers."

How do I do that? Sry but I don't know a thing about this....

My XViD is up-to-date

kimiraikkonen 24th December 2007 08:09 PM

Quote:

Originally Posted by shorto
"Try to swich between 2 different video renderers."

How do I do that? Sry but I don't know a thing about this....

My XViD is up-to-date

Start Bsplayer -> Preferences -> Video -> Video Rendering, then try internal renderer and overlay mixer to test or others.

shorto 24th December 2007 08:30 PM

Interial renderer RGB mode seems to work for me! Thank you so much!

P.S. whats the difference between this renders?

kimiraikkonen 24th December 2007 08:46 PM

Quote:

Originally Posted by shorto
Interial renderer RGB mode seems to work for me! Thank you so much!

P.S. whats the difference between this renders?

You can take a look at:

http://www.inmatrix.com/zplayer/high...idrender.shtml

PS: RGB overlay doesn't work with my GeForce4 MX 440. And Xvid files are said "unknown file format" by Bsplayer eventhough it opens it in next advance. No major problems in internal mode, overlay mode is brighter.

adicoto 24th December 2007 09:19 PM

Did you made a driver update for the video card ?

shorto 25th December 2007 01:55 AM

huf this is kinda stupid now i can't play any .wmv files... Whate ever happend to bsplayer ;)

adicoto 25th December 2007 06:35 AM

If you swich now back to "internal renderer-default" ?


All times are GMT +1. The time now is 01:18 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20