Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Color Controls Error (http://forum.bsplayer.com/bug-reports-codecs/9218-color-controls-error.html)

lfilson 14th January 2009 01:07 PM

Color Controls Error
 
I've been using BSPlayer for about five years. I've had this problems for most of that time. This is the first time I've tried to fix it. The aggravation has finally gotten the better of me.

I have windows XP, sp3, with an NVIDIA 440 card, using the latest drivers.

When I'm running BP and I move the video screen, the color controls reset to zero. It happens about every third time I do it. The colors go completely flat and I have to open color controls and click default settings (the default box is checked.)

It causes me a lot of extra clicking. Any ideas? I've searched the forum but haven't found anything specific to this problem.

Thanks a bunch.

Tizio 14th January 2009 06:41 PM

Maybe the problem is related to your graphic card drivers. Try to update them and see if the problem persists

lfilson 14th January 2009 06:59 PM

?
 
Like I said in my first post. I have the very latest drivers for my video card. I've had this same problem with different drivers.


All times are GMT +1. The time now is 07:39 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20