Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Feature Requests, Feedback And Suggestions

Feature Requests, Feedback And Suggestions Post your suggestions and feature requests here, what would you like to use in BS.Player. Any feedback is appreciated and will be reviewed by our team.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 26th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 5
Rep Power: 0
mystudio is an unknown quantity at this point
Default xvid codec for bsplayer?

Is there a xvid codec for the bsplayer? Where can I find it?
Reply With Quote
  #2 (permalink)  
Old 26th February 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

there is no special version of xvid for bsplayer !
just use any version of xvid

you wrote somewhere else that bsplayer would not play xvid movies. Can you be more precise ? Do you have an error message or something ?
Reply With Quote
  #3 (permalink)  
Old 27th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 5
Rep Power: 0
mystudio is an unknown quantity at this point
Default

Well, there is no error message, but, it just doesnt show the movie. It does play it, although. There also is audio.....
that's why I thought there could be another version of the codec, but there isn't, as I understand..........
Reply With Quote
  #4 (permalink)  
Old 27th February 2003
Junior Member
BS.player Regular User
 
Join Date: Feb 2003
Posts: 13
Rep Power: 0
Nick is an unknown quantity at this point
Default

perhaps your copilation failed...
if you've compiled it by yourself - try to use a precompiled version.
if it still does not work, use e.g. ffdshow - plays also xvid
Reply With Quote
  #5 (permalink)  
Old 27th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 5
Rep Power: 0
mystudio is an unknown quantity at this point
Default

Well, I can play xvid under windows player9......so, if it uses the same codec......this is strange, isnt it?
Reply With Quote
  #6 (permalink)  
Old 27th February 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

just change overlay mode in video preferences !
Reply With Quote
  #7 (permalink)  
Old 28th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 5
Rep Power: 0
mystudio is an unknown quantity at this point
Default

Great! Just do not use overlay modes and it plays fine! I also had to update my xvid codec version, the older one had problems sinchronizing audio and video......But, now it works fine!

Thanks!
Reply With Quote
  #8 (permalink)  
Old 4th March 2003
Junior Member
BS.player Regular User
 
Join Date: Jun 2002
Posts: 10
Rep Power: 0
ingolf is an unknown quantity at this point
Default

Ahhh great!!! Finally.. solved hat one.. been hazzling with that for months now. Thanks alot!!

Reply With Quote
Reply

Tags
codec, xvid

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20