Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Feature Requests, Feedback And Suggestions

Feature Requests, Feedback And Suggestions Post your suggestions and feature requests here, what would you like to use in BS.Player. Any feedback is appreciated and will be reviewed by our team.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th June 2002
Junior Member
BS.Player Newbie
 
Join Date: Jun 2002
Posts: 1
Rep Power: 0
ria frankevyle is an unknown quantity at this point
Default bs player movie doesnot show video ..only sound and subtite

:oops: i have a movie in avi
it gives sound.. subtitles in but I donoit see anything
what is wrong in the settings of bsplayer
something with video ???
yesterday it was okay
ria
Reply With Quote
  #2 (permalink)  
Old 16th June 2002
Junior Member
BS.Player Newbie
 
Join Date: Jun 2002
Posts: 6
Rep Power: 0
rainman is an unknown quantity at this point
Default

It's probably that brightness of codec is set to zero.
Press "CTRL+P" and then in preferences dialog select tab "DivX ;-) 3.11" or "DivX", depends what codec the movie is encoded with, and then check if brightness slider is set to zero, if it is then move to the middle or just press "Default" under the sliders bar.

rainman
Reply With Quote
Reply

Tags
doesnot, movie, player, show, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20