Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Feature Requests, Feedback And Suggestions (http://forum.bsplayer.com/feature-requests-feedback-suggestions/)
-   -   Subtitle position adjustment in tv mode. (http://forum.bsplayer.com/feature-requests-feedback-suggestions/3706-subtitle-position-adjustment-tv-mode.html)

yinx 11th January 2004 03:35 PM

Subtitle position adjustment in tv mode.
 
Hi,
I can't move subtitles on the black area, when i'm watching movies from TV. It would be nice, if subtitles won't cover all of the film...
I'm using build 803, RC1

BSPeter 11th January 2004 03:57 PM

Did you select "Draw subtitles to Overlay surface" under (right-click >) "Options" > "Preferences" > "Subtitles"?
:wink:

yinx 11th January 2004 06:34 PM

Quote:

Originally Posted by BSPeter
Did you select "Draw subtitles to Overlay surface" under (right-click >) "Options" > "Preferences" > "Subtitles"?
:wink:

yes i did that. Subtitles are shown without probelms in TV. But the problem is that i can't move them in any direction.

BSPeter 11th January 2004 10:12 PM

Are you sure you're using BSPlayer's native features to display subtitles or do you have VobSub or something similar installed? (Is there perhaps a green arrow icon shown in your system tray when you play the movie?)
Maybe also give some info about your system/graphics-card.
:wink:

fr0sty 21st January 2004 12:05 AM

same problem
 
i have same problem here, i can move my subtitles below the movie image if i dont select Draw subtitles to Overlay surface, but when i select Draw subtitles to Overlay surface then i cant move the subs anymore, didnt have this problem in previous version

Tiao Macaleh 21st January 2004 08:08 PM

same problem here

where i can find the previus versions to use?

BSPeter 21st January 2004 10:35 PM

Quote:

Originally Posted by Tiao Macaleh
where i can find the previus versions to use?

If you really need a previous version, have a look at this post.
:wink:

Tiao Macaleh 22nd January 2004 02:06 PM

thanks a lot

BSPeter 22nd January 2004 09:59 PM

You're quite welcome!
(Or in an "Aussi way": No troubles mate!)
:wink:

fr0sty 25th January 2004 11:51 PM

is the solution to this problem to install an earlier version? or is there some other way to fix this problem? cause all my friends have the same problem of not able to movie the subs in overlay mode

BSPeter 26th January 2004 12:33 AM

Quote:

Originally Posted by BSPeter
Are you sure you're using BSPlayer's native features to display subtitles or do you have VobSub or something similar installed? (Is there perhaps a green arrow icon shown in your system tray when you play the movie?)
Maybe also give some info about your system/graphics-card.
:wink:


fr0sty 26th January 2004 09:12 AM

No i dont have a green arrow in my systray so no vobsub, i have tried that but i didnt like it much, so i uninstalled it again (maybe something is still on the system causing this, i did the official uninstall so everything should be removed),
I have a geforce fx5900xt with NVIDIA ForceWare 53.06 Windows 2000/XP drivers

BSPeter 26th January 2004 11:03 PM

Please try if problem is still there in newest build 804.
(download page here)
:wink:

fr0sty 26th January 2004 11:26 PM

still cant move the subs when in overlay mode 1 :( and when i use mode 2 the subs are not overlayed,
when in overlay mode the subs also seem to get much bigger then when i turn of the sub overlay

BSPeter 26th January 2004 11:35 PM

You did also try select "Draw subtitles to Overlay surface"?
:wink:

fr0sty 27th January 2004 09:02 AM

yes ofcourse, thats what i meant with the sub overlay :) the moment i do that the subs get much bigger and unmovable in position


All times are GMT +1. The time now is 03:35 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20