Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Feature Requests, Feedback And Suggestions

Feature Requests, Feedback And Suggestions Post your suggestions and feature requests here, what would you like to use in BS.Player. Any feedback is appreciated and will be reviewed by our team.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 2
Rep Power: 0
yinx is an unknown quantity at this point
Default Subtitle position adjustment in tv mode.

Hi,
I can't move subtitles on the black area, when i'm watching movies from TV. It would be nice, if subtitles won't cover all of the film...
I'm using build 803, RC1
Reply With Quote
  #2 (permalink)  
Old 11th January 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Did you select "Draw subtitles to Overlay surface" under (right-click >) "Options" > "Preferences" > "Subtitles"?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 11th January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 2
Rep Power: 0
yinx is an unknown quantity at this point
Default

Quote:
Originally Posted by BSPeter
Did you select "Draw subtitles to Overlay surface" under (right-click >) "Options" > "Preferences" > "Subtitles"?
yes i did that. Subtitles are shown without probelms in TV. But the problem is that i can't move them in any direction.
Reply With Quote
  #4 (permalink)  
Old 11th January 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Are you sure you're using BSPlayer's native features to display subtitles or do you have VobSub or something similar installed? (Is there perhaps a green arrow icon shown in your system tray when you play the movie?)
Maybe also give some info about your system/graphics-card.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 21st January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 5
Rep Power: 0
fr0sty is an unknown quantity at this point
Default same problem

i have same problem here, i can move my subtitles below the movie image if i dont select Draw subtitles to Overlay surface, but when i select Draw subtitles to Overlay surface then i cant move the subs anymore, didnt have this problem in previous version
Reply With Quote
  #6 (permalink)  
Old 21st January 2004
Junior Member
BS.player Regular User
 
Join Date: Jan 2004
Posts: 17
Rep Power: 0
Tiao Macaleh is an unknown quantity at this point
Default

same problem here

where i can find the previus versions to use?
Reply With Quote
  #7 (permalink)  
Old 21st January 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by Tiao Macaleh
where i can find the previus versions to use?
If you really need a previous version, have a look at this post.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #8 (permalink)  
Old 22nd January 2004
Junior Member
BS.player Regular User
 
Join Date: Jan 2004
Posts: 17
Rep Power: 0
Tiao Macaleh is an unknown quantity at this point
Default

thanks a lot
Reply With Quote
  #9 (permalink)  
Old 22nd January 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

You're quite welcome!
(Or in an "Aussi way": No troubles mate!)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #10 (permalink)  
Old 25th January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 5
Rep Power: 0
fr0sty is an unknown quantity at this point
Default

is the solution to this problem to install an earlier version? or is there some other way to fix this problem? cause all my friends have the same problem of not able to movie the subs in overlay mode
Reply With Quote
  #11 (permalink)  
Old 26th January 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by BSPeter
Are you sure you're using BSPlayer's native features to display subtitles or do you have VobSub or something similar installed? (Is there perhaps a green arrow icon shown in your system tray when you play the movie?)
Maybe also give some info about your system/graphics-card.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #12 (permalink)  
Old 26th January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 5
Rep Power: 0
fr0sty is an unknown quantity at this point
Default

No i dont have a green arrow in my systray so no vobsub, i have tried that but i didnt like it much, so i uninstalled it again (maybe something is still on the system causing this, i did the official uninstall so everything should be removed),
I have a geforce fx5900xt with NVIDIA ForceWare 53.06 Windows 2000/XP drivers
Reply With Quote
  #13 (permalink)  
Old 26th January 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Please try if problem is still there in newest build 804.
(download page here)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #14 (permalink)  
Old 26th January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 5
Rep Power: 0
fr0sty is an unknown quantity at this point
Default

still cant move the subs when in overlay mode 1 :( and when i use mode 2 the subs are not overlayed,
when in overlay mode the subs also seem to get much bigger then when i turn of the sub overlay
Reply With Quote
  #15 (permalink)  
Old 26th January 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

You did also try select "Draw subtitles to Overlay surface"?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #16 (permalink)  
Old 27th January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 5
Rep Power: 0
fr0sty is an unknown quantity at this point
Default

yes ofcourse, thats what i meant with the sub overlay :) the moment i do that the subs get much bigger and unmovable in position
Reply With Quote
Reply

Tags
adjustment, mode, position, subtitle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:55 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20