Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Feature Requests, Feedback And Suggestions

Feature Requests, Feedback And Suggestions Post your suggestions and feature requests here, what would you like to use in BS.Player. Any feedback is appreciated and will be reviewed by our team.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th December 2002
Junior Member
BS.Player Newbie
 
Join Date: Dec 2002
Posts: 1
Rep Power: 0
mineke is an unknown quantity at this point
Default grey background

When i display a movie in bsplayer, i,ve got sound and the time is running but i get a grey background and no movie. Can someone help me?
Reply With Quote
  #2 (permalink)  
Old 11th December 2002
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

does that happen whatever the film is ?

I know there is a bug in some ms decoders (I think that's a mpeg decoder) => 1st time they are run, every contrast/luminosity setting is at 0 => grey screen
all you have to do in that case is right-clic --> properties --> [decoder]
at the contrast/luminosity settings page, either adjust them by hand or even reset them
Reply With Quote
  #3 (permalink)  
Old 20th December 2002
Junior Member
BS.Player Newbie
 
Join Date: Dec 2002
Location: Paris
Posts: 5
Rep Power: 0
lodoss5 is an unknown quantity at this point
Default

I think you try to play a DivX movie and you haven't the last Release. Try to install DivX 5.02 codec.
Reply With Quote
Reply

Tags
background, grey

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20