Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Feature Requests, Feedback And Suggestions (http://forum.bsplayer.com/feature-requests-feedback-suggestions/)
-   -   subtitles in the black field (http://forum.bsplayer.com/feature-requests-feedback-suggestions/9305-subtitles-black-field.html)

rumzeiss 11th February 2009 09:56 AM

subtitles in the black field
 
Hello !
So far none of the mentioned methods as "overlay surface" or "extend picture to" helped me solve my problem with puting the subs at the black filed under the movie and it is a very annoying fact ! I am watching almost only 720p or 1080p movies on Philips LCD TV. If it matters i am using 2.34 Pro on Vista SP1 x64 with Vista Codec Package 5.10. Thanks in advance for any help.

BSPeter 11th February 2009 10:34 PM

Already tried using a different rendering mode?
(rightclick >) Options > Preferences > Video > [Video rendering]

jbravo 15th February 2009 12:44 AM

You could use FFDShow's "Resize & Aspect".

Select resize to screen resolution, and keep original aspect ratio...
That way, the black bars count as a part of the image :)

Richard35 2nd April 2009 08:57 AM

Quote:

Originally Posted by jbravo (Beitrag 36030)
You could use FFDShow's "Resize & Aspect".

Select resize to screen resolution, and keep original aspect ratio...
That way, the black bars count as a part of the image :)

I have the same prob with subtitles ... but where are those options u r saying ?

Thanks

BSPeter 4th April 2009 01:09 AM

If BS.Player is using ffdshow as its filter you can (with a file loaded!) find it under
(rightclick >) Options > Filters > Advanced
then click on the [+] in front of "ffdshow Video Decoder"
and then on "ffdshow" after which you can select "Resize & aspect"
:wink:

renanbg 1st June 2009 01:26 PM

Subs
 
Same problema here.

In XP the subs stay out of the video (in the black filed under video), but in vista stay in video image

How I can put this in the black filed under video?

thanks

Richard35 4th October 2009 12:48 AM

Try changing video rendering ... (rightclick >) Options > Preferences > Video > [Video rendering]

Change to the "DirectDraw" option !


All times are GMT +1. The time now is 03:50 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20