Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Feature Requests, Feedback And Suggestions

Feature Requests, Feedback And Suggestions Post your suggestions and feature requests here, what would you like to use in BS.Player. Any feedback is appreciated and will be reviewed by our team.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11th February 2009
Junior Member
BS.Player Newbie
 
Join Date: Jan 2009
Posts: 3
Rep Power: 0
rumzeiss is an unknown quantity at this point
Default subtitles in the black field

Hello !
So far none of the mentioned methods as "overlay surface" or "extend picture to" helped me solve my problem with puting the subs at the black filed under the movie and it is a very annoying fact ! I am watching almost only 720p or 1080p movies on Philips LCD TV. If it matters i am using 2.34 Pro on Vista SP1 x64 with Vista Codec Package 5.10. Thanks in advance for any help.
__________________
Gigabyte MA790X-DS4, Athlon 64 X2 5200+, Ati Radeon 2900XT, RAM 4Gb Corsair
Reply With Quote
  #2 (permalink)  
Old 11th February 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Already tried using a different rendering mode?
(rightclick >) Options > Preferences > Video > [Video rendering]
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 15th February 2009
Junior Member
BS.Player Newbie
 
Join Date: Aug 2008
Posts: 7
Rep Power: 0
jbravo is on a distinguished road
Default

You could use FFDShow's "Resize & Aspect".

Select resize to screen resolution, and keep original aspect ratio...
That way, the black bars count as a part of the image :)
Reply With Quote
  #4 (permalink)  
Old 2nd April 2009
Junior Member
BS.Player Newbie
 
Join Date: Apr 2009
Posts: 2
Rep Power: 0
Richard35 is on a distinguished road
Default

Quote:
Originally Posted by jbravo View Post
You could use FFDShow's "Resize & Aspect".

Select resize to screen resolution, and keep original aspect ratio...
That way, the black bars count as a part of the image :)
I have the same prob with subtitles ... but where are those options u r saying ?

Thanks
Reply With Quote
  #5 (permalink)  
Old 4th April 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

If BS.Player is using ffdshow as its filter you can (with a file loaded!) find it under
(rightclick >) Options > Filters > Advanced
then click on the [+] in front of "ffdshow Video Decoder"
and then on "ffdshow" after which you can select "Resize & aspect"
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 1st June 2009
Junior Member
BS.Player Newbie
 
Join Date: Jun 2009
Posts: 2
Rep Power: 0
renanbg is on a distinguished road
Default Subs

Same problema here.

In XP the subs stay out of the video (in the black filed under video), but in vista stay in video image

How I can put this in the black filed under video?

thanks
Reply With Quote
  #7 (permalink)  
Old 4th October 2009
Junior Member
BS.Player Newbie
 
Join Date: Apr 2009
Posts: 2
Rep Power: 0
Richard35 is on a distinguished road
Default

Try changing video rendering ... (rightclick >) Options > Preferences > Video > [Video rendering]

Change to the "DirectDraw" option !
Reply With Quote
Reply

Tags
black, field, subtitles

Thread Tools
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19