Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   What BSPLAYER has become! BUGS, really upset customer. (http://forum.bsplayer.com/general-talk-support/10026-what-bsplayer-has-become-bugs-really-upset-customer.html)

kaspersky 1st October 2009 05:26 AM

What BSPLAYER has become! BUGS, really upset customer.
 
Really What BSPLAYER have BECOME!!
up untill know I used the old bsplayer 1.8 (and the best)..
I was enchanted by the new features Bsplayer PRO 2.43 have so I decided purchase it since I think bsplayer deserve it.

I WAS suprised to see a lot of BUGS:
-sometimes the subtitile is not loaded..
-part of the black bars color is sometimes perpel/pink!
-subttiles position cann't be on the black bars!
-subtitiles are intially loaded at a BIG font size for a second and then they are auto changed.
-subtitles font size are changed everytime i start a different movie! (despite the fact that I have set the font size in options>preferences>subtitiles for rhe primary/secondary subtitile so it will auto position the subtitile but it does not!)!
- the "Volume" label is in a BIG font size.


:mad:confused::frown::angry:


Don't get me wrong I am just saying it's very disappointing to buy a new program and regret you bought it (what you put you money on is not what you initially wanted).
posted this so you can fix the bugs because I'm still appreciate bsplayer team.
I am really hope the support here will be good.

:frown:

BSPeter 1st October 2009 03:08 PM

Quote:

Originally Posted by kaspersky (Beitrag 38738)
...
I WAS suprised to see a lot of BUGS...

Nevertheless you posted in General Talk and Support forum (instead of in Bug-reports-forum) so apparently you still have confidence in BS.Player. Thx for that!

Quote:

Originally Posted by kaspersky (Beitrag 38738)
...
-sometimes the subtitile is not loaded...

"Sometimes" isn't very informative. E.g. type of subs? Maybe check your settings under
(rightclick >) Options >> Preferences > Subtitles (also > [Online subtitles])
and read these posts:
http://forum.bsplayer.com/feature-re...html#post20476
http://forum.bsplayer.com/general-ta....html#post1246

Quote:

Originally Posted by kaspersky (Beitrag 38738)
...
-part of the black bars color is sometimes perpel/pink!...

New PC or graphics card or drivers? Sure that those "purple" bars are not part of the moviefile itself (this sometimes is the case)?

Quote:

Originally Posted by kaspersky (Beitrag 38738)
...
-subttiles position cann't be on the black bars!...

Other PC or graphics card or drivers? Maybe read this: http://forum.bsplayer.com/feature-re...html#post33222

Quote:

Originally Posted by kaspersky (Beitrag 38738)
...
-subtitiles are intially loaded at a BIG font size for a second and then they are auto changed...

You should set the initial size (and color etc.) for both [Primary subtitles] as well as [Secondary subtitles] under
(rightclick >) Options > Preferences > Subtitles [Subtitle properties].
Further you can (in the same window) select for subtitle-lines which might otherwise be too long to be displayed entirely:
[ ] Auto resize font if line is too long
[ ] Auto split lines that are too long

Quote:

Originally Posted by kaspersky (Beitrag 38738)
...
-subtitles font size are changed everytime i start a different movie! (despite the fact that I have set the font size in options>preferences>subtitiles for rhe primary/secondary subtitile so it will auto position the subtitile but it does not!)!...

Most probably your initial font-size-setting is too large (see previous remark) whereas you've also selected "Auto resize".
Another possibility (if it concerns movies played before) is that you've selected:
[v] Remember movie settings
under (rightclick >) Options > Preferences > General [General settings].
Further: "auto position" (rightclick > Subtitles > Primary/Secondary > Subtitle properties)
only concerns the position=place of the subtitles on screen and has no influence on size/color etc. of the subtitles.

Quote:

Originally Posted by kaspersky (Beitrag 38738)
...
- the "Volume" label is in a BIG font size...

By "volume" I don't think you mean volume of sound but I cannot but assume you mean the movie name displayed on screen?
(rightclick >) Options > Preferences > Video > [OSD options] > "[v] Movie name"
The initial size of OSD-font is set under:
(rightclick >) Options > Preferences > Video > [OSD] > button "(OSD font)".

Finally for both OSD and subtitle font there is an option to resize these automatically depending on the playback resolution. This option is set under:
(rightclick >) Options > Preferences > Subtitles [Subtitle properties]
[v] Resize OSD and subtitle font automatically.

Trust that this sheds some light upon at least a part of your questions. Please let us know and do not hesitate to come back with additional questions (making sure to also provide additional information of course: no proper answers are possible without the proper information)!
:wink:
P.S.:
You are aware that as a pro licence holder, you are entitled to get official e-mail support from BS.Player-team? So if it is really necessary you can also contact them directly with your questions, comments and/or suggestions (especially of course also if you're not satisfied with the product you acquired from them)!

kaspersky 2nd October 2009 11:34 AM

I have found another problem..
Bsplayer automatically load the english subtitle (that is inside the MKV file) but I dont want it to, I want bsplayer to automatically load the SRT subtitle that is in the same directory as the MKV file.


Quote:

"Sometimes" isn't very informative. E.g. type of subs? Maybe check your settings under
(rightclick >) Options >> Preferences > Subtitles (also > [Online subtitles])
I know "Sometimes" is not very informative.
maybe it happens randomly because I can't replicate the problem when I want to..
but I does happen to me, subtitles are simply sometimes not loaded.
I use SRT subtitles.
I read it but it did not help..

Quote:

New PC or graphics card or drivers? Sure that those "purple" bars are not part of the moviefile itself (this sometimes is the case)?
my drivers are up to date (official from nvidia), and yes I have new PC.
here are some pictures of what I mean by "part of the black bars is perpel/pink):
http://i38.tinypic.com/qnaa6s.png (look at the top left corner)
http://i35.tinypic.com/33n9f78.png (look at the top and the bottom)
you need to enlarge the picture to see some perpel colur on the black bars..
on my screen it's very noticeable. I hope you will see what I mean in the pictures.
this is definitely a problem with bsplayer (since the black bars are virtual and they are not part of the movie)..
it sometimes happen with all of my movies..
on both VLC and media player I did not have this problem.

Quote:

Other PC or graphics card or drivers? Maybe read this: http://forum.bsplayer.com/feature-re...html#post33222
I read it.. ON Video rendering options if I change the "Extend picture to"
to 16:9/4:3 it's working and subtitile position CAN be on the black bars..
but I don't want to extend the movie size and change the image/ar/res..
why can't you place the subtitiles on the plack bars as default like the old bsplayer?
almost everyone like to place subtitle on the black bars so they will see more of the video image..

Quote:

Most probably your initial font-size-setting is too large (see previous remark) whereas you've also selected "Auto resize".
Another possibility (if it concerns movies played before) is that you've selected:
[v] Remember movie settings
under (rightclick >) Options > Preferences > General [General settings].
Further: "auto position" (rightclick > Subtitles > Primary/Secondary > Subtitle properties)
only concerns the position=place of the subtitles on screen and has no influence on size/color etc. of the subtitles.
IT STILL does not work sometimes..
subtitiles fond size AND position offset are changed eveytime I start different movie..
I have just tested it again, I used a 1080p movie and the subtitile font was 71! while I CHOSE 45 fond size for the primary and secondary subtitles..
EDIT: the program seems to change the font size, because know it's 71 on the options... I dont know..
I have already tried to disable "Resize OSD and subtitle font automatically."

and how do I choose the position offset i want for the auto position option?


did not know I can get official e-mail support from BS.Player-team

yeah I still have confidence in BS.Player
thank you BSPeter.
waiting for your reply.

kaspersky 6th October 2009 01:14 PM

BSPeter?
anyone?
:frown:

kaspersky 7th October 2009 10:58 PM

?
the support here is really bad.
BS.Player-team also does not reply to the email I sent them..

I BOUGHT the program and this is how you treat a customer, really shame what is going on here!

this is just one of the things that bring down bsplayer reputation.

:mad

bayern1 8th October 2009 10:59 AM

Quote:

Originally Posted by kaspersky (Beitrag 38785)
?
the support here is really bad.
BS.Player-team also does not reply to the email I sent them..

I BOUGHT the program and this is how you treat a customer, really shame what is going on here!

this is just one of the things that bring down bsplayer reputation.

:mad

i agree with you....

Ico-man 8th October 2009 11:13 AM

-sometimes the subtitile is not loaded..
We are not provider of subtitles, opensubtitles.org is. Might be they were having some downtime of servers or perhaps no subtitles could be find for displayed video. If auto subtitles feature of BS.Player FREE and PRO can't find correct subtitles, you can try finding them manually on our website Web Search :: BSPlayer-Search.com. Also we are planning on adding additional subtitle providers in future versions, so you will be able to change between them if one of them does not have apropriate subtittles.

-part of the black bars color is sometimes perpel/pink!
Try reducing contrast in ffdshow and/or monitor.

-subttiles position cann't be on the black bars!
Depends on renderer, in some cases subtitles can not be displayed on black bar at the bottom due to technical reasons of renderer used. Go to Preferences>Video>Renderer and change renderer.

-subtitiles are intially loaded at a BIG font size for a second and then they are auto changed.
Deselect Resize OSD and subtitle font automatically in Preferences>Subtitle properties

-subtitles font size are changed everytime i start a different movie! (despite the fact that I have set the font size in options>preferences>subtitiles for rhe primary/secondary subtitile so it will auto position the subtitile but it does not!)!
Same as above.

- the "Volume" label is in a BIG font size.
Preferences>Video>OSD>OSD font>select desired OSD size + same as above.

:eek:

kaspersky 8th October 2009 08:06 PM

Ico-man / BSPeter-
I'm sorry I said those things. but for me bsplayer is not what it was before.
I have confidence in bsplayer team so please help me and everyone who has this problems and fix those 5 bugs/problems.. :bug:
if you need more details or something else ask me.

I have 2 other bugs:
1) some settings/options are not saved!
and I have already checked the "Remember movie settings" option but it is not saved either..
(my movie start from the last position and "Remember last movies position" option is unchecked and "Remember movie settings" is checked).
2) I have HD movie file (mkv) and inside the mkv file there are subtitles..
Bsplayer automatically load the internal english subtitle (that is inside the MKV file) but I dont want it to, I want bsplayer to automatically load the external SRT subtitle that is in the same directory as the MKV file.
also what exactly does the numbers values for the "Default subtitle" DO?

Quote:

-part of the black bars color is sometimes perpel/pink!
Try reducing contrast in ffdshow and/or monitor.
I use CoreAVC decoder to play MKV files, and I have already tried to reduce the contrast in coreavc and my monitor and it does not help and does not related..
this is not problem with my monitor but rather a problem with bsplayer itself! (it does not happen on media player and VLC player)
check out this pictures:
http://i38.tinypic.com/qnaa6s.png
http://i38.tinypic.com/6nt3c1.png
http://i35.tinypic.com/33n9f78.png
it happens on two scenarios:
1) right after I start a movie (and then it disappear whenever I move the mouse to the bottom of the screen to show bsplayer menu and then move the mouse to the movi )..
all the lower (bottom) bar is in some of perpel colour, again if I move the mouse to the bottom it show bsplayer mini menu then after mouse over the movie area it disappear! and the bar colour change to black as supposed to be.
2) right after I minimize the window (double click) and maxmize it again (double click to full screen).
Quote:

-subttiles position can't be on the black bars!
Depends on renderer, in some cases subtitles can not be displayed on black bar at the bottom due to technical reasons of renderer used. Go to Preferences>Video>Renderer and change renderer.
I use EVR renderer (since I play HD mkv movies files).
how do I make the subtitles displayed on the black bars? (with the EVR renderer)?
I know I can use "Extend picture to" option, but how do I do that without it..
I dont want to change the resolution/ar/picture..
Quote:

-sometimes the subtitile is not loaded..
We are not provider of subtitles, opensubtitles.org is......
Also we are planning on adding additional subtitle providers in future versions.
I have not talk about the online subtitles..
my SRT subtitles are simply sometimes not loaded..
(I load the subtitle but it sometimes just does not show up on the program although I load the subtitle)..
about the online subtitle providers, I think it's better to add this sites:
www.subscene.com
www.subscenter.org
www.sratim.co.il

waiting for your replay.
thank you.

kaspersky 11th October 2009 05:47 AM

Ico-man ? / BSPeter ?
?

Ico-man 12th October 2009 03:29 PM

- Regarding displaying subtitles in black bar under video using EVR renderer in Vista - download latest beta 2.50.1012 and enable option in Preferences>Subtitles> Enable drawing subtitles under image with EVR renderer.
After this you will be able to move subs down to black line under video using "Shift+Down" shortcut.

- srt subtitles not loading - please send us a sample of such subtitle

- Remember movie settings > we will fix this in 2.50 final
Check "Remember movie settings" and uncheck "Remember last movie position" and it will work.

- MKV with internal subtitles: load mkv, load srt sub (drag&drop) and right click on main window>Subtitles>Primary>select srt subtitle
BS.Player will always load internal subtitles if they are present.

kaspersky 14th October 2009 02:24 AM

Ico-man-

Quote:

- Regarding displaying subtitles in black bar under video using EVR renderer in Vista - download latest beta 2.50.1012 and enable option in Preferences>Subtitles> Enable drawing subtitles under image with EVR renderer.
After this you will be able to move subs down to black line under video using "Shift+Down" shortcut.
I have tried bsplayer pro 2.50.1012 beta as you (Ico-man) have suggested.
and there is a bug with this option..
with "Enable drawing subtitles under image with EVR renderer" option enabled:
http://i38.tinypic.com/ojebes.png
without:
http://i34.tinypic.com/rsgc2u.png
with "Enable drawing subtitles under image with EVR renderer" option enabled:
http://i38.tinypic.com/23j50y9.png
without:
http://i38.tinypic.com/2r60fnl.png

as you can see from the pictures
with this option enabled the subtitles
are stretched up!

Quote:

- srt subtitles not loading - please send us a sample of such subtitle
this is not subtitle file problem, sometimes the subtitles are loaded and sometimes they don't.
but I did not encounter this problem yet with bsplayer v2.50 so maybe you fixed it.

Quote:

- MKV with internal subtitles: load mkv, load srt sub (drag&drop) and right click on main window>Subtitles>Primary>select srt subtitle
BS.Player will always load internal subtitles if they are present.
is there some option to make bsplayer by default auto load the external subtitles and not the internal?
I think it's a nice option to have.

and what about the perpel bar (edge) bugs? I have this problem also with bsplayer bsplayer pro 2.50.1012 beta.
I think it's a serious bug that is a mandatory to be fixed..
it also happend on my friend computer! we both use windows 7 ultimate final RTM.
take a look at this pictures:
http://i38.tinypic.com/qnaa6s.png
http://i38.tinypic.com/6nt3c1.png
http://i35.tinypic.com/33n9f78.png
you see some perpel colour on the edge bars (they disappear whenever I move the mouse to the bottom of the screen to show bsplayer menu and then move the mouse to the movie back again).
I use CoreAVC decoder to play MKV files, and I have already tried to reduce the contrast in coreavc and my monitor and it does not help and does not related..
this is not problem with my monitor but rather a problem with bsplayer itself! (it does not happen on media player and VLC player)
it happens on two scenarios:
1) right after I start a movie (and then it disappear whenever I move the mouse to the bottom of the screen to show bsplayer menu and then move the mouse to the movie back again )..
I can capture a video if you want me to.
all the lower (bottom) bar is in some of perpel colour, again if I move the mouse to the bottom it show bsplayer mini menu then after mouse over the movie area it disappear! and the bar colour change to black as supposed to be.
2) right after I minimize the window (double click) and maxmize it again (double click to full screen).

thank you!

kaspersky 14th October 2009 11:55 PM

Ico-man?
waiting for your reply.
I will appreciate if you keep me informed about the solution to this bugs/problems.
if you need more details or something else, I'm here.

kaspersky 21st October 2009 03:54 PM

?
-----------------------------

Ico-man 22nd October 2009 01:44 PM

We are not sure if BS.Player is the culprit of the purple background, might be hardware.

For other issues try 2.50 final.


All times are GMT +1. The time now is 01:37 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20