Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Problem with subtitles (http://forum.bsplayer.com/general-talk-support/10104-problem-subtitles.html)

Paunus 24th October 2009 01:30 PM

Problem with subtitles
 
Today I updated the BS Player free to the newest version. After the update I can't get subtitles to work. When I start the program, I get the following warning: "Failed to allocate subtitle surface. Subtitles will not be available."

Subtitles worked fine in the previous version. Is it a bug in the new version or is there something I can do?

alinneata 24th October 2009 07:08 PM

subtitles
 
I have a similar problem, but in my case I don't even get an error message. The subtitles won't show up. In the subtitles menu there'a a check mark near the correct subtitle, but nothing on the screen.
I've upgraded today to the latest version (2.50)...
Any ideas?

adicoto 24th October 2009 09:09 PM

Right click -> options-> preferences -> video and select rendering TAB. Choose VMR or internal renderer (default) or anything else than EVR.

Paunus 25th October 2009 05:26 AM

Thanks, that worked. Now the subtitles are working again.


All times are GMT +1. The time now is 12:50 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20