Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 24th October 2009
Junior Member
BS.Player Newbie
 
Join Date: Oct 2009
Age: 41
Posts: 2
Rep Power: 0
Paunus is on a distinguished road
Default Problem with subtitles

Today I updated the BS Player free to the newest version. After the update I can't get subtitles to work. When I start the program, I get the following warning: "Failed to allocate subtitle surface. Subtitles will not be available."

Subtitles worked fine in the previous version. Is it a bug in the new version or is there something I can do?
Reply With Quote
  #2 (permalink)  
Old 24th October 2009
Junior Member
BS.Player Newbie
 
Join Date: Oct 2009
Posts: 1
Rep Power: 0
alinneata is on a distinguished road
Default subtitles

I have a similar problem, but in my case I don't even get an error message. The subtitles won't show up. In the subtitles menu there'a a check mark near the correct subtitle, but nothing on the screen.
I've upgraded today to the latest version (2.50)...
Any ideas?
Reply With Quote
  #3 (permalink)  
Old 24th October 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

Right click -> options-> preferences -> video and select rendering TAB. Choose VMR or internal renderer (default) or anything else than EVR.
Reply With Quote
  #4 (permalink)  
Old 25th October 2009
Junior Member
BS.Player Newbie
 
Join Date: Oct 2009
Age: 41
Posts: 2
Rep Power: 0
Paunus is on a distinguished road
Default

Thanks, that worked. Now the subtitles are working again.
Reply With Quote
Reply

Tags
subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
a weird "No subtitles found" problem itooriziu General Talk And Support 8 9th August 2010 04:15 PM
BS Player 2.28 PROlite problem with menus and subtitles taylorsherman Bug Reports And Codecs 1 31st July 2008 10:20 AM
problem playing if sub subtitles have same name as movie jureh General Talk And Support 2 8th October 2005 02:01 PM
Problem with subtitles thor666 Bug Reports And Codecs 0 31st December 2004 12:57 AM
Subtitles BSPeter General Talk And Support 0 23rd November 2002 02:16 PM


All times are GMT +1. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20