Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26th August 2009
Junior Member
BS.Player Newbie
 
Join Date: Jan 2009
Posts: 8
Rep Power: 0
itooriziu is an unknown quantity at this point
Default a weird "No subtitles found" problem

hey.
when i open a movie (without seperate subtitles) it says "No subtitles found".
then when i try to search again (right click -> subtitles -> check for subtitles online)
it says over and over again "No subtitles found".
But...
when i enter to opensubtitles.org in the browser, and then try to search for online subtitles in bsplayer, it's actually find subtitles.

how can i fix it?
thanks in advance.
Reply With Quote
  #2 (permalink)  
Old 26th August 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

(1) Version of BS.Player?
(2) OS XP, Vista, Win7?
(3) What is selected under
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 26th August 2009
Junior Member
BS.Player Newbie
 
Join Date: Jan 2009
Posts: 8
Rep Power: 0
itooriziu is an unknown quantity at this point
Default

Quote:
Originally Posted by BSPeter View Post
(1) Version of BS.Player?
(2) OS XP, Vista, Win7?
(3) What is selected under
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]?
1. 2.43
2. win 7
3. there's a "online subtitle urls" box which has the site "http://www.opensubtitles.org/xml-rpc" in it, and checked.
and
enable online subtitles - checked
download only if local subtitles are not available - checked
dont shot available subtitle... - not checked
Reply With Quote
  #4 (permalink)  
Old 27th August 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Settings seem to be OK.
I understand that if opensubtitles.org is already opened in the browser, it does work.
So I cannot but imagine other than that it is a Win7 issue (which doesn't allow BS.Player to open the url in the browser).
Unfortunately I cannot help you further there.
Maybe adicoto (or Ico-man) can test and/or say something sensible on this.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 27th August 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

I will test about the browser.
Reply With Quote
  #6 (permalink)  
Old 28th August 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

another one: Crash after searching online for subtitles
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #7 (permalink)  
Old 1st September 2009
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,440
Rep Power: 10
Ico-man is on a distinguished road
Default

Are you on adsl or cable internet? Is it possible you connect to internet only after when you start browser (do you get message like "Do you want to work offline or connect to internet" when you start your browser)?
Reply With Quote
  #8 (permalink)  
Old 5th May 2010
Junior Member
BS.Player Newbie
 
Join Date: May 2010
Posts: 1
Rep Power: 0
retghy is on a distinguished road
Default

I'm having the same problem with subtitle search, It always says no subtitle found but when you go to the website you can find them.

Happens with any video file, I'm using the latest version available.

Thanks in advanced.

Edit: Oh my, I'm so sorry I just reopened an old thread, the thing is I used the search function and didn't notice the date.
Reply With Quote
  #9 (permalink)  
Old 9th August 2010
Junior Member
BS.player Regular User
 
Join Date: Aug 2010
Posts: 13
Rep Power: 0
opensubtitles is on a distinguished road
Default

it should be working already, right ?
Reply With Quote
Reply

Tags
no subtitles found, weird

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
For some reason i get "NO SUBTITLES FOUND" donnie888 Bug Reports And Codecs 5 24th May 2009 01:54 PM
BS Player 2.28 PROlite problem with menus and subtitles taylorsherman Bug Reports And Codecs 1 31st July 2008 10:20 AM
Weird subtitles bug under XP beholder4096 Bug Reports And Codecs 1 15th August 2007 01:21 PM
Problem with subtitles thor666 Bug Reports And Codecs 0 31st December 2004 12:57 AM
Weird bug with 2 cds movies & vobsub subtitles Loul Bug Reports And Codecs 6 22nd April 2004 02:02 PM


All times are GMT +1. The time now is 07:49 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19