Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31st December 2004
Junior Member
BS.Player Newbie
 
Join Date: Dec 2004
Posts: 1
Rep Power: 0
thor666 is an unknown quantity at this point
Default Problem with subtitles

Hi all. I'm not sure if this goes here, but hope you can help.

The problem is that I can't see any subtitles. BSPlayer seems to load the sub file, but no subs appear on the screen. In preferences, I've tried enabling/disabling the subs, without results.

Furthermore, when I right-clic and go to 'Subtitles', the three options (Subtitle properties, show subtitles and Subtitle editor) are grey and unavailable (???). If I press 'S', the mark before 'Show subtitles' appears and disappears, but nothing happens.

I've tried installing and removing VobSub several times, and also changing the parameters (Do not load, load always, ...).

All in all, looks like I have some other problem, but I don't know what it can be. Any ideas?

Thanks

[Edit] Seems the subtitle format wasn't right, since I've found other .sub files with a different format, that BSPlayer knows how to load. The first file was like:

0001 00:01:04:04 00:01:06:16 <text>

And the second one was:

{970}{1022}<text>

Sorry for the inconvenience, people.

:-(
Reply With Quote
Reply

Tags
subtitles

Thread Tools
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19