Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 25th September 2002
Junior Member
BS.Player Newbie
 
Join Date: Jul 2002
Posts: 4
Rep Power: 0
Loul is an unknown quantity at this point
Default Weird bug with 2 cds movies & vobsub subtitles

I've made a 2 cd divx of the godfather II.
As there are problems with bsplayer finding the 2nd cd on request, I put two subtitles files per cd : one with the same name of the avi with only the subs needed for the avi on the cd and on with the whole subtitles.

I designed properly the bsi files (with the startime option).

Now the funny thing is that when I play the movie on my hard drive with all files in the same folder, the movie start with the vobsub subtitles on (I choosed DefaultSub=0 ( Turn off subtitles) ) but when the next avi starts automatically the vobsub subtitles are switched off (that I can understand though it's a flaw as the avi is not directly launched) and the bsplayer subtitles are suddenly turned on !?! (though I also put DefaultSub=0 on the second bsi file).

Weird, weird, weird...

If only bsiplayer could handle those multi cds subtitles well...
Reply With Quote
  #2 (permalink)  
Old 5th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 3
Rep Power: 0
grauer_pilger is an unknown quantity at this point
Default

I´ve got exactly the same problem and tried EVERYTHING to solve it.
Only thing that worked for me is to create a dummy-subtitle-file which is activated by default.
This file only contains:

1
00:00:00,000 --> 00:00:00,000

and the subtitles section of both .bsi looks like this (different StartTimes of course):

[Subtitles]

Directory=.
DefaultSub=3
StartTime = 00:00:00
Sub1=English|some_movie_e.srt
Sub2=German|some_movie_g.srt
Sub3=disabled|d.srt

Not a "clean" way in my eyes but at least it´s working.
Would be nice if this bug could be fixed soon.

Greetings
Reply With Quote
  #3 (permalink)  
Old 25th April 2003
Junior Member
BS.Player Newbie
 
Join Date: Apr 2003
Posts: 2
Rep Power: 0
Caleb is an unknown quantity at this point
Default

I have encountered this bug too, with *.SUB format of the subtitles... I still have to try on other computers to confirm it is not a problem of my computer.

Anyway, grauer_pilger, thanks for that workaround.
Reply With Quote
  #4 (permalink)  
Old 26th April 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

Quote:
As there are problems with bsplayer finding the 2nd cd on request
Matimott pointed out one day that the bsi files must have exactly the same name on the two CDs
That solved the problem for me

cd1:
mymovie.bsi
mymovie-part1.avi
mymovie.srt

cd2:
mymovie.bsi
mymovie-part2.avi
mymovie.srt
Reply With Quote
  #5 (permalink)  
Old 13th May 2003
Junior Member
BS.Player Newbie
 
Join Date: Apr 2003
Posts: 2
Rep Power: 0
Caleb is an unknown quantity at this point
Default

So, I have finally tested that bug on the other computers - result was always the same. I have tried every reasonable combination of BSI commands and subtitle file format but the bug described by Loul is always present...
Reply With Quote
  #6 (permalink)  
Old 17th April 2004
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Posts: 1
Rep Power: 0
bimmerogeva is an unknown quantity at this point
Default Re: Weird bug with 2 cds movies & vobsub subtitles

[quote="Loul"]I've made a 2 cd divx of the godfather II.
As there are problems with bsplayer finding the 2nd cd on request, I put two subtitles files per cd : one with the same name of the avi with only the subs needed for the avi on the cd and on with the whole subtitles.

I designed properly the bsi files (with the startime option).

Now the funny thing is that when I play the movie on my hard drive with all files in the same folder, the movie start with the vobsub subtitles on (I choosed DefaultSub=0 ( Turn off subtitles) ) but when the next avi starts automatically the vobsub subtitles are switched off (that I can understand though it's a flaw as the avi is not directly launched) and the bsplayer subtitles are suddenly turned on !?! (though I also put DefaultSub=0 on the second bsi file).

Weird, weird, weird...

If only bsiplayer could handle those multi cds subtitles well..
Reply With Quote
  #7 (permalink)  
Old 22nd April 2004
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Posts: 5
Rep Power: 0
neviden is an unknown quantity at this point
Default

Shouldn't default setings for multiple subtitles be somethnig like this:

movie-part1.avi
movie-part1.eng.sub
movie-part1.sometnigelse.sub

movie-part2.avi
movie-part2.eng.sub
movie-part2.sometnigelse.sub

And.. if you select something else on cd1, it should automaticly find somethingelse on cd2 ? (it doesn't - it defaults to first found. in this case eng)
Reply With Quote
Reply

Tags
cds, movies, vobsub, weird

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20