Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Subtitles Cut Off (http://forum.bsplayer.com/general-talk-support/10281-subtitles-cut-off.html)

defanonagg 26th November 2009 12:41 PM

Subtitles Cut Off
 
Hi, I need some help with adjusting the settings of my player. I'm not very tech smart at all :confuse:, so there might be something really simple wrong.

In any case, when I play my videos in full screen, the bottom and top of the video is cut off. This doesn't really bother me, because if I don't have that option selected, the characters faces are very pinched looking and weird, as opposed to normal with top and bottom cut off. What I would like to know is this: is there any way to alter the settings so that the subtitles aren't cut off? :omg:

I'm using a Dell netbook with a 10" monitor and the file I'm trying to watch is a hardsubbed .avi file.

Also, I don't have this problem with soft subbed files.

Thanks. :smile:

BSPeter 26th November 2009 01:05 PM

I'm afraid the subs-problem might be "burned" into the video, so that it cannot be rectified.
In full screen try if the cut-off parts of the subs are hidden by the screen edges or if you can make them show completely by panning out:
1. Depress (together): [Shift]/[O] (i.e. the letter O not the digit 0=zero).
2. Move the slider to the left
Results?
:wink:
P.S.:
Perhaps "Cut top and bottom of video in full screen mode" is selected under
(rightclick >) Options > Preferences > Video [General] ?

adicoto 27th November 2009 09:31 AM

Shift + 2

BSPeter 27th November 2009 12:10 PM

@defanonagg:
Additional info: [Shift]/[2] is the default key definition for Aspectratio 16:9
:wink:

defanonagg 27th November 2009 06:19 PM

Thanks for the tips!
 
Okay, I tired the "shift + O" and that was much better! Still have a little bit of black on the sides, but I realize that can't be helped.

Also, I didn't try "shift +2" because my computer was already set at a 16:9 ratio. I will keep it in mind for the future, though, thank you.

Thanks so much for your help, guys! :smile:

******
Oh, and also, BSPeter, that option for the top and bottom to be cut off is on, it's just that when it isn't that the faces looked pinched for some reason.

By using the "shift + O" I was able to adjust it so that the picture still had a little of the top and bottom cut off, just not so much that I couldn't see the subtitles. I'm not sure why the pinched-face look comes up at all ... :confused: Maybe I have a bad file or something. Maybe it's my imagination? :embarassed:

Either way, it's better now!:wink:

adicoto 28th November 2009 10:50 AM

Your image is set to a 4:3 aspect ratio, viewed on a 16:9 aspect ratio. If you change the image to 16:10 (laptop display) using shift + 2 the faces won't look pinched anymore. Try, won't do no harm. You can revert back to 4:3 using shift + 3 or to default using shift +1.


All times are GMT +1. The time now is 11:53 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20