Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 26th November 2009
Junior Member
BS.Player Newbie
 
Join Date: Nov 2009
Age: 30
Posts: 2
Rep Power: 0
defanonagg is on a distinguished road
Question Subtitles Cut Off

Hi, I need some help with adjusting the settings of my player. I'm not very tech smart at all , so there might be something really simple wrong.

In any case, when I play my videos in full screen, the bottom and top of the video is cut off. This doesn't really bother me, because if I don't have that option selected, the characters faces are very pinched looking and weird, as opposed to normal with top and bottom cut off. What I would like to know is this: is there any way to alter the settings so that the subtitles aren't cut off?

I'm using a Dell netbook with a 10" monitor and the file I'm trying to watch is a hardsubbed .avi file.

Also, I don't have this problem with soft subbed files.

Thanks.
Reply With Quote
  #2 (permalink)  
Old 26th November 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

I'm afraid the subs-problem might be "burned" into the video, so that it cannot be rectified.
In full screen try if the cut-off parts of the subs are hidden by the screen edges or if you can make them show completely by panning out:
1. Depress (together): [Shift]/[O] (i.e. the letter O not the digit 0=zero).
2. Move the slider to the left
Results?

P.S.:
Perhaps "Cut top and bottom of video in full screen mode" is selected under
(rightclick >) Options > Preferences > Video [General] ?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 27th November 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,153
Rep Power: 27
adicoto is on a distinguished road
Default

Shift + 2
Reply With Quote
  #4 (permalink)  
Old 27th November 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

@defanonagg:
Additional info: [Shift]/[2] is the default key definition for Aspectratio 16:9
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 27th November 2009
Junior Member
BS.Player Newbie
 
Join Date: Nov 2009
Age: 30
Posts: 2
Rep Power: 0
defanonagg is on a distinguished road
Thumbs up Thanks for the tips!

Okay, I tired the "shift + O" and that was much better! Still have a little bit of black on the sides, but I realize that can't be helped.

Also, I didn't try "shift +2" because my computer was already set at a 16:9 ratio. I will keep it in mind for the future, though, thank you.

Thanks so much for your help, guys!

******
Oh, and also, BSPeter, that option for the top and bottom to be cut off is on, it's just that when it isn't that the faces looked pinched for some reason.

By using the "shift + O" I was able to adjust it so that the picture still had a little of the top and bottom cut off, just not so much that I couldn't see the subtitles. I'm not sure why the pinched-face look comes up at all ... Maybe I have a bad file or something. Maybe it's my imagination?

Either way, it's better now!
Reply With Quote
  #6 (permalink)  
Old 28th November 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,153
Rep Power: 27
adicoto is on a distinguished road
Default

Your image is set to a 4:3 aspect ratio, viewed on a 16:9 aspect ratio. If you change the image to 16:10 (laptop display) using shift + 2 the faces won't look pinched anymore. Try, won't do no harm. You can revert back to 4:3 using shift + 3 or to default using shift +1.
Reply With Quote
Reply

Tags
cut, cut off, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
able to autoload subtitles - but not show them? themolester Feature Requests, Feedback And Suggestions 0 26th June 2008 09:28 AM
Embedded subtitles in mkv can't be disabled Belsen Bug Reports And Codecs 1 8th September 2007 04:13 AM
Weird subtitles bug under XP beholder4096 Bug Reports And Codecs 1 15th August 2007 01:21 PM
Testing subtitles, overlays and filters. Wormlord1442 Bug Reports And Codecs 0 5th February 2004 07:07 PM
Subtitles BSPeter General Talk And Support 0 23rd November 2002 02:16 PM


All times are GMT +1. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20