Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 16th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 1
Rep Power: 0
nemo22 is an unknown quantity at this point
Default subtitles file contains ?• Ä? Ä› ?? ?? - problem of visualiz

when I display subtitles in italian languagews with these character ?• Ä? Ä› ecc... not apear this character but other character....where setting for resolve these problems?
Reply With Quote
  #2 (permalink)  
Old 16th February 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

play a movie with subtitles
right-click on the movie window
select subtitles-->font
change the the script setting to "western" (or "occidental" or whatever the italian translation is). maybe the correct script is another one but western should be okay in your case.
Reply With Quote
Reply

Tags
Ä›, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:27 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20