Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th May 2010
Junior Member
BS.Player Newbie
 
Join Date: May 2010
Age: 50
Posts: 1
Rep Power: 0
88bs88player is on a distinguished road
Default hd files problem

I'm not sure what's wrong w/ my laptop. I used to be able to play hd files without any hitch even though my laptop is kinda old already. Sometimes like right now, 'settings' (or something else) would be changed that all of a sudden I won't be able to play these hd (or high bitrate movie files) and I'm totally clueless of what's going on. Before, I would do clean install and I'd be able to play them again. But with my last clean reinstall it didn't do it. Can anyone help me with this one?

I've installed/reinstalled codecs that I used to have to run these cpu hungry HDs but it's still not getting it. Cleaned up the registry as well. I updated my drivers too to whatever's available online for which I didn't have to before and I'd still be able to play them, but now these things don't seem to work anymore. CPU performance would go up to 100% whenever it's playing a movie but at least it's able to play any movie without problems, but now the audio would play fine but the video would play like it's in slow motion (with bsplayer) or skipping frames (in wmplayer). Help pls. Thanks in advance.

Here's my laptop stats:
Intel Celeron CPU 2.80GHz
448 MB RAM
19 GB Hard Drive (free memory)
xp Service Pk 3
Reply With Quote
Reply

Tags
cpu 100%, files, jerky wmv, slow bsplayer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with VOB or what I think are VOB files meep86 General Talk And Support 1 19th December 2005 05:20 PM
sound problem in .bsi files [flo] Bug Reports And Codecs 2 12th November 2003 12:08 PM


All times are GMT +1. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20