Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 27th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 2
Rep Power: 0
vortexpc is an unknown quantity at this point
Default bsplayer any version loads 2 subtitles

my bsplayer loads dual subtitles when the movies got .sub subtitles. i got nimo codec pack. ive tried dif. pcs and no luck. thx
Reply With Quote
  #2 (permalink)  
Old 27th February 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

I'd say it's probably divxg400 messing around... (it's installed with Nimo's pack) It too displays subtitles

It shows up as a tiny blue screen in the systray


you can right-click on it to access its configuration window and disable it (you don't need it unless you have a matrox video adapter and want to use TV output display)

or you can completely unregister it by finding the file divxg400.ax, then go to start-->run
and type
Code:
regsvr32.exe -u [path_to_file]divxg400.ax
if that does not change anything or you don't have divxg400, I can't tell what loads the second sub...
Reply With Quote
  #3 (permalink)  
Old 27th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 2
Rep Power: 0
vortexpc is an unknown quantity at this point
Default the icon is to directvobsub prog

from that icon i can show/hide subs.. correcting the bug.. but how did it get there :))) it loads only with movie with .sub subtitles.... how 2 show the task icon???

thx again
Reply With Quote
  #4 (permalink)  
Old 3rd March 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

you can set divxg400 to "always load" if you want it to show up any time you play a movie.
I would recommend that you disable it completely though.

to easily access divxg400's settings, you can create a shortcut with the following command line:

Code:
C:\WINDOWS\System32\rundll32.exe [pathtofile]DivXG400.ax,Configure
(note: the [pathtofile] is not necessary if divxg400.ax is placed in the system32 directory)
Reply With Quote
Reply

Tags
loads, subtitles, version

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20