Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   MENUS IN GREEK LANGUAGE SHOW HIEROGLYPHICS (http://forum.bsplayer.com/general-talk-support/11870-menus-greek-language-show-hieroglyphics.html)

FOTIS246 28th November 2010 10:53 AM

MENUS IN GREEK LANGUAGE SHOW HIEROGLYPHICS
 
Guys, i have a problem.In english language menus show well with regulear english charachters but when i change to greek language menus show letters like hieroglyphics.What can i do ,bs player to show regular greek letters??How can i fix this probelm?

adicoto 28th November 2010 12:47 PM

Depending on your operating system you must acces regional settings and install support for greek language (in control panel -> regional settings), including non-unicode programs.

FOTIS246 28th November 2010 01:29 PM

...
 
I HAVE DONE IT BUT IT CONTINUES TO SHOW MENUS LIKE BEFORE IN HIEROGLYPHICS

adicoto 28th November 2010 04:17 PM

If the menus are wrong, then there is no greek support installed. You probably done something wrong, there is no other explanation.
If you open the file "greek.lng" from program files/webteh/bsplayer/lang with notepad, do you see it correctly ?

FOTIS246 29th November 2010 12:05 PM

yes i see it correctly when i open this file (greek.ing)and i have greek support installed

BSPeter 29th November 2010 12:18 PM

Version/build of BS.Player you're using?
Using base skin or ...?
Your PC's OS?
:wink:

FOTIS246 29th November 2010 01:02 PM

BS PLAYER 2.56 BUILD 1043
BASE SKIN
WINDOWS 7 ULTIMATE

adicoto 29th November 2010 06:15 PM

Quote:

Originally Posted by FOTIS246 (Beitrag 43294)
yes i see it correctly when i open this file (greek.ing)and i have greek support installed


Also for non-unicode ?
What does it's states in "Current language for non-unicode programs" ?

FOTIS246 29th November 2010 06:26 PM

it says greek

DragonFighter 5th December 2010 10:38 PM

Please download the latest language version from here and replace the file under "\Program Files (x86)\Webteh\BSplayerPro\lang"

Note: This problem wouldn't occur at all if you've chosen GREEK under control panel>Clock,Language and Region>Region and Language>Language for non-Unicode programs>Change system locale

BSPeter 6th December 2010 12:35 AM

@FOTIS246: Maybe a totally idiotic and strange question: Is "Use new subtitle parser/renderer" selected under
(rightclick >) Options > Preferences > Subtitles [Subtitle properties] ?
If so, could you please try if deselecting it makes any difference?
:wink:

FOTIS246 6th December 2010 08:36 AM

the solution that Dragonfighter has suggested has worked.I have downloaded this file ,replaced the file and it worked.Thanks you a lot for the help,guys.

Ico-man 6th December 2010 10:00 AM

For greek users: In new version (released today), DragonFighter's new translation (in UTF-8) will be included and this problem should not appear.


All times are GMT +1. The time now is 02:00 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20