Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Horrible movie/player/windows lags when watching movie over 20 min?? (http://forum.bsplayer.com/general-talk-support/12366-horrible-movie-player-windows-lags-when-watching-movie-over-20-min.html)

1337inside 25th September 2011 05:45 AM

Horrible movie/player/windows lags when watching movie over 20 min??
 
Hi, i go BS Player Pro version 2.57 atm and lately when i run a movie i get horrible lags with player, movie and windows, also player crashes every 30 minutes or so, it doesn't give me an error message that it crashed i only hear weird sounds and also hardly open taskmgr because player use my cpu at 100%...

I have win 7 ultimate x64, i didn't had problems never before, it started lately when i got new graphic card, it is AMD Radeon HD 6850, all other players work fine, my motherboard is ASUS P5B Deluxe, i have 4 gigs of rams and cpu with 2 cores at 3.0ghz

Codes i use are only those ones installed with BS Player when i installed player, i didn't install any other codecs, i did same thing before many times and never had such lags, i tried changing rendering modes to few and problem always exists... i don't know what to do anymore

I also tried re-registering quartz.dll but that didn't help at all, anyone have any ideas?

Thanks

adicoto 25th September 2011 07:25 AM

Can you post here which codecs are used when playing a file ?
Rightclick -> options -> filters

1337inside 25th September 2011 07:28 AM

Hi thanks for reply! Here is what i get there

Default DirectSound Device
Location: C:\Windows\SysWOW64\
quartz.dll, Size: 1328128 bytes, Version 6.6.7601.17514

ffdshow Video Decoder
Location: C:\Users\1337 inside\AppData\Roaming\BSplayer PRO\FFDShow\
ffdshow.ax, Size: 3565056 bytes, Version 1.0.7.3135

AC3Filter
Location: C:\Users\1337 inside\AppData\Roaming\BSplayer PRO\AC3 Filter\
ac3filter.ax, Size: 797184 bytes, Version 1.6.3.0

Source
Location: C:\Users\1337 inside\AppData\Roaming\BSplayer PRO\Haali media splitter\
splitter.ax, Size: 552960 bytes, Version 1.10.262.12

i hope that is what you asked for?

adicoto 25th September 2011 11:40 AM

Yes, it is.
The file was an AVI or MKV ?

1337inside 25th September 2011 12:05 PM

File was .mkv, but also i get same problems with .avi's or any other formats that are more then 30 mins lenght

adicoto 25th September 2011 02:24 PM

Could be the same behavior as mentioned here:

http://forum.bsplayer.com/bug-report...-about-1h.html

1337inside 25th September 2011 05:07 PM

Yes, it appears to be exactly same problem, it started when i put HD 6850 video card in pc, i have latest drivers

shamasgsmm 4th March 2012 07:22 PM

nothing help i got same problem for over a year


All times are GMT +1. The time now is 10:33 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20