Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25th August 2011
Junior Member
BS.Player Newbie
 
Join Date: Aug 2011
Age: 38
Posts: 9
Rep Power: 0
Anarin is on a distinguished road
Default crash after about 1h

I have problem with bsplayer on windows 7 enterprise. Anything i watch (mkv, avi) after approximate 1 hour picture freeze sound keep going and i must open and end task bsplayer process.
I tryed to update codecs with codecmanager and still same problem. Any advices?
Reply With Quote
  #2 (permalink)  
Old 25th August 2011
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

By any chance your computer sleep function it's activated ?
Reply With Quote
  #3 (permalink)  
Old 25th August 2011
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Perhaps a wild idea: could this have anything to do with your system's settings for energy-management (or any other event scheduled to happen after one hour of apparent user's inactivity)?

Edit BSPeter: adicoto just beat me
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #4 (permalink)  
Old 26th August 2011
Junior Member
BS.Player Newbie
 
Join Date: Aug 2011
Age: 38
Posts: 9
Rep Power: 0
Anarin is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
Perhaps a wild idea: could this have anything to do with your system's settings for energy-management (or any other event scheduled to happen after one hour of apparent user's inactivity)?

Edit BSPeter: adicoto just beat me
no - power usage is at maximum. I work with computers for 20 years so i tryed all and i cannot find problem.

here is longer explanation of problem -
i start movie and i watch it normaly. All codecs are updated and everything works fine. But after approximate 1 hour picture freeze but sound still work normaly (and i even waited few minutes sound work like movie continued) and i must start task manager to end task bsplayer as process. After restart i start movie i move to part where it stoped and i continue watch normaly. On other players it don't happend, i have fresh install of original windows 7 with all updates
Reply With Quote
  #5 (permalink)  
Old 26th August 2011
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Something steal acces to the videocard. So, either a power management or a screen saver or some setup in video drivers.
Do you use EVR as rendering engine ?
Tested another rendering methode (such as internal renderer overlay) ?
Which version of BSPlayer ?
Reply With Quote
  #6 (permalink)  
Old 26th August 2011
Junior Member
BS.Player Newbie
 
Join Date: Aug 2011
Age: 38
Posts: 9
Rep Power: 0
Anarin is on a distinguished road
Default

Quote:
Originally Posted by adicoto View Post
Something steal acces to the videocard. So, either a power management or a screen saver or some setup in video drivers.
Do you use EVR as rendering engine ?
Tested another rendering methode (such as internal renderer overlay) ?
Which version of BSPlayer ?
2.57.1051 it say thats latest version. Another strange thing i noticed is that picture just freeze (in task manager it show that bsplayer playing normal - it is NOT stoped responding but i must end task and start playing again)
Reply With Quote
  #7 (permalink)  
Old 26th August 2011
Junior Member
BS.Player Newbie
 
Join Date: Aug 2011
Age: 38
Posts: 9
Rep Power: 0
Anarin is on a distinguished road
Default

Quote:
Originally Posted by adicoto View Post
Something steal acces to the videocard. So, either a power management or a screen saver or some setup in video drivers.
Do you use EVR as rendering engine ?
Tested another rendering methode (such as internal renderer overlay) ?
Which version of BSPlayer ?
it was on internal renderer overlay - i'll try not to change to EVR to see what will happend
Reply With Quote
  #8 (permalink)  
Old 27th August 2011
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Latest build is 2.58.1055, so first update to this build.
Reply With Quote
  #9 (permalink)  
Old 29th August 2011
Junior Member
BS.Player Newbie
 
Join Date: Aug 2011
Age: 27
Posts: 3
Rep Power: 0
ToXeN is on a distinguished road
Default

A new verison wont fix this problem, I'm struggling with this problem for half a year now! It takes about 30 minutes for problems to show up, if you pause and minimize bsplayer and try to use anything else, its very slow to respond, browser takes a minute to load up, mouse is laggy, its like everything wants to freeze, and if you got bored and close bsplayer everything turns back to normal! If you rewind and forward a lot (which I do) in a movie, you cant even complete a 53 minute series episode, because the video becomes laggy and it freezes up, but the sound keeps going on.
Its so annoying, I dont know if it happens to all of the video formats, what I know is it happens in AVIs and MP4s (350Mb, 700Mb, 1400Mb, 2000Mb -doesnt matter)
Windows 7 Enterprise, quad core, 4Gb ram, EVR rendering, no power saving, K-Lite codec pack (no bsplayer internal)
Reply With Quote
  #10 (permalink)  
Old 29th August 2011
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

The reason for which I asked to update it's that if this bug was fixed meanwhile (about 4-5 months), there is no reason to search deeper.
On the other hand, I have on my computer the latest version, so any help I can give it's based on the behaviour of the latest build.

On the other matter, I also use BSPlayer on a laptop with Win7, 2 GB RAM, Core2Duo@ 2 Ghz and I don't have such a behaviour, BSPlayer runs smooth with no problems files up to 1080p, no lagging, no browsing or multitasking problems, search or chapters in 8 GB MKV is no problem. Using internal renderer overlay. Search in keyframes disabled in genereal preferences. NO codecpack (as I allways advise)
Reply With Quote
  #11 (permalink)  
Old 30th August 2011
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Actually latest build is 2.58.1056β of 12-Aug-2011.
Latest non-beta version still is 2.57.1051 (Dec-2010) as used by Anarin.

Perhaps just another wild idea: is the option "Automatically upload subtitles" selected?
It's under (rightclick>)Options>Preferences>Subtitles>[Online subtitles].
(If you use online subs with this option selected, BS.Player will start upload when about 80% of the movie is played.)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #12 (permalink)  
Old 30th August 2011
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Strange, I have 1055 from 12.08.2011
Downloaded 1056
Reply With Quote
  #13 (permalink)  
Old 30th August 2011
Junior Member
BS.Player Newbie
 
Join Date: Aug 2011
Age: 38
Posts: 9
Rep Power: 0
Anarin is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
Actually latest build is 2.58.1056β of 12-Aug-2011.
Latest non-beta version still is 2.57.1051 (Dec-2010) as used by Anarin.

Perhaps just another wild idea: is the option "Automatically upload subtitles" selected?
It's under (rightclick>)Options>Preferences>Subtitles>[Online subtitles].
(If you use online subs with this option selected, BS.Player will start upload when about 80% of the movie is played.)
i tryed that new version and still same problem

p.s. i tryed to turn of automatic upload of subtitles to see will that help
Reply With Quote
  #14 (permalink)  
Old 30th August 2011
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

1. Have you set BSplayer to internal renderer ? Because by default, it installs in EVR mode under Win7.
2. If you switched to another rendering option, is there any difference ?
3. Your videocard drivers are up to date ?
Reply With Quote
  #15 (permalink)  
Old 31st August 2011
Junior Member
BS.Player Newbie
 
Join Date: Aug 2011
Age: 38
Posts: 9
Rep Power: 0
Anarin is on a distinguished road
Default

Quote:
Originally Posted by adicoto View Post
1. Have you set BSplayer to internal renderer ? Because by default, it installs in EVR mode under Win7.
2. If you switched to another rendering option, is there any difference ?
3. Your videocard drivers are up to date ?
1. - yes i set to internal renderer
2. - i tryed to switch to EVR - still same (and couple of variants)
3. - latest video drivers
4. - uploading subtitles are switched off
5. - tryed with latest version from 12. august
6. - power settings are all on maximum

Any other ideas?
Reply With Quote
  #16 (permalink)  
Old 1st September 2011
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

My last ideea. Make a screenshot of processes runing in task manager before starting the movie and after BSPlayer stops displaying video. Compare them and see if there is a new process runing at that moment. No other ideeas.
Reply With Quote
  #17 (permalink)  
Old 1st September 2011
Junior Member
BS.Player Newbie
 
Join Date: Aug 2011
Age: 27
Posts: 3
Rep Power: 0
ToXeN is on a distinguished road
Default

Anarin do you have a Radeon video card? Because I think my problems started exactly when I switched to Radeon (HD6790)
Although there is no gpu activity while playing avis, so its just another guess!
Reply With Quote
  #18 (permalink)  
Old 1st September 2011
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

That could be related to video drivers or another setting in videocard.
Reply With Quote
  #19 (permalink)  
Old 1st September 2011
Junior Member
BS.Player Newbie
 
Join Date: Aug 2011
Age: 38
Posts: 9
Rep Power: 0
Anarin is on a distinguished road
Default

Quote:
Originally Posted by ToXeN View Post
Anarin do you have a Radeon video card? Because I think my problems started exactly when I switched to Radeon (HD6790)
Although there is no gpu activity while playing avis, so its just another guess!
no i have gtx560ti with latest drivers (i tryed to switch drivers 2-3 times but still nothing)

p.s. i tryed to play movies with VLC and POTplayer and no problems there, everything freeze just with BSplayer (several other friends said same stuff happends to them so they stoped using bsplayer)

Last edited by Anarin; 1st September 2011 at 02:44 PM.
Reply With Quote
  #20 (permalink)  
Old 1st September 2011
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Just a thougth. Do you both have Windows 7 64 bit version ?
Reply With Quote
Reply

Tags
abaut, crash

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crash at the end of the video under Vista dcsteph1538 Bug Reports And Codecs 4 11th November 2008 11:57 AM
crash on loading mpg files (Free build 1.22 (b817)) rgann General Talk And Support 3 17th April 2005 10:19 PM
1.00.810: Crash playing ogm-files the_doctor Bug Reports And Codecs 0 6th September 2004 08:42 PM
crash with play list lemoineo Bug Reports And Codecs 0 3rd December 2002 07:37 PM
Weird crash 0.85.490 LOC Bug Reports And Codecs 0 4th August 2002 06:04 PM


All times are GMT +1. The time now is 10:01 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19