Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 15th March 2003
firewalkwithme
BS.Guest
 
Posts: n/a
Default Xvid doesn't work

well sorry about poor english...

...well I have downloaded the last Xvid codec and well installed but BSP doesn't read Xvid!

please tell me do I have change some settings .... where's my mistake?

thanx for help
Reply With Quote
  #2 (permalink)  
Old 16th March 2003
scotty81's Avatar
Senior Member
BS.Player Power User
 
Join Date: Mar 2003
Location: Brest, France
Posts: 125
Rep Power: 0
scotty81 is an unknown quantity at this point
Default maybe an answer

what xvid version did you use for the divx?
I use the neodivx version and I have no problems!!
but you have to install the xvid twice. once with neodivx ( automatically done ) and by yourself.

If you have neodivx you can check the aviinfo for your film and you'll see which version is used.

hope it helps!!
Reply With Quote
Reply

Tags
xvid

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:26 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19