Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 9th April 2003
RamsesII
BS.Guest
 
Posts: n/a
Default voices out of sync

Hi all..

I have a problem with the sound streams (i.e. the two towers).. after a cople of minutes the voices get out of sync with the picture.

Im new with bsplayer and i want to know how to correct this.
at the audio prefs all fields are blank (by default) and i have a couple of options to choose from ( intervideo/cyberlink decoder) and so on.

im using the latest bs player build ( i think) ver 493 jan 2003 and Xvid codec of 30 march 2003

Thanks,

R.
Reply With Quote
  #2 (permalink)  
Old 9th April 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

it's not necessarily a bsplayer config problem...

audio and video are more probably out of sync in the file itself
if you jump to the last ten minutes of your film, is it out of sync as soon as it starts playing ?

if so you can try the following:
open your avi file in nandub
choose
video->direct stream copy
audio -> direct stream copy
video -> framerate
select "change framerate so video and audio duration match"

file -> save as avi (save using a different filename)

(it's an easy way to fix this kind of problem, but not necessarily one that works every time)
Reply With Quote
  #3 (permalink)  
Old 9th April 2003
Member
BS.player Regular User
 
Join Date: Jan 2003
Location: Greece
Posts: 48
Rep Power: 0
Sonickydon is an unknown quantity at this point
Default

audio/video out of synch might also happen if you have a slow cpu and there's a huge amount of post-processing .. is that your case? use the minimum settings for post processing, on bothyour decoder + bsp ,then check it again.. if it still doesn't work, then it's most likely the file and if you are lucky Quitseb's method might work:)
Reply With Quote
Reply

Tags
sync, voices

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:56 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20