Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 9th May 2003
Mart
BS.Guest
 
Posts: n/a
Default subtitle problem

BSplayer plays my movies quite good, but when the subtitles file has the same name as my movie, he automatically loads and plays the subtitles. But on screen bsplayer shows them too low so half of the subs disappear.
When I load the subfile myself (even when it had the same name) all goes wel and the subtitle is displayed correct. I cannot get it right, anyone knows how ????
Reply With Quote
  #2 (permalink)  
Old 10th May 2003
scotty81's Avatar
Senior Member
BS.Player Power User
 
Join Date: Mar 2003
Location: Brest, France
Posts: 125
Rep Power: 0
scotty81 is an unknown quantity at this point
Default

it must be a problem with direct vobsub,
probably a problem between dirct vobsub and bsplayer.
but if it works with an .bsi file it's fine.
__________________
I rip therefore I am
Reply With Quote
Reply

Tags
subtitle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20