Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th May 2003
dubby
BS.Guest
 
Posts: n/a
Default Can you help on a strange problem?

Hi all,
Spent a long time yesterday downloading and installing various codecs including xvid and Divx ;-) amongst others to get some downloaded movies to work. Problem I now seem to have is that any WAV or MP?? files I now play are coming out slightly echoy and high pitched. As a result nothing sounds right. I tested a mid file and that plays OK but any mp3 or wav makes vocals sound like their on helium!!

Can you help???

Many thanks in advance folks... :D
Reply With Quote
  #2 (permalink)  
Old 11th May 2003
Junior Member
BS.Player Newbie
 
Join Date: May 2003
Posts: 1
Rep Power: 0
dubbs is an unknown quantity at this point
Default More info...

We'll looking through my movies to see if all are affected and one isn't. I've got one that's video encoded as Xvid and Audio encoding is described as "Unknown (tag2000)" I think this is AC-3. The other 2 movies I've checked with virtual dub are both running fraunhoffer iis mpeg3 codec.

Could this be the problem for my high pitch problem? If so can I edit the settings of the codec?

One other question... could that also affect my WAV playback which is experiencing similar problems....
Reply With Quote
Reply

Tags
strange

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20