Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Subtitle position going wrong (http://forum.bsplayer.com/general-talk-support/17135-subtitle-position-going-wrong.html)

Dragane 1st June 2012 10:41 PM

Subtitle position going wrong
 
Hello,
i have a question regarding the subtitle position. Its a bit hard to explain what i want so i'll start on the begining. I have a 16:10 monitor and by default, auto position puts subtitles on the bottom of the screen which places them into the dark area of the screen. What i want is to have the where my movie is. I used the custom position option and placed them as they are shown in the example subtitle.
To the problem now. Subtitle can either be in 1 lined or two lined if the sentence is long. If its 1 lined subtitle, it should be placed onto the bottom position of the 2 lined subtitle. In my case that doesn't work and 1 lined subtitle comes way too high, where top line would be with 2 lined subtitles. This is not the case if i use auto position but as i said, auto position places them to an uncomfortable black area part.

I don't remember having this issue with BSPlayer versions from lets say a year ago.

BSPeter 2nd June 2012 12:39 AM

If I understand you correctly, you don't want the subs to be on the black bar below the movie, but you want them to be shown on the movie-surface itself.
If so, please use auto-position and try the following settings:
(rightclick >) Options > Preferences > Subtitles [Subtitle properties]
Deselect/uncheck "Enable drawing subtitle under image with EVR renderer"
and select/check: "Draw subtitles to Overlay surface"
(I suppose "Use new subtitle parser/renderer" is selected?)
Another option/possibility to get the result you want is also available there by changing the value of "Subtitle margins bottom (%)". Maybe experiment a bit with that setting.
:wink:
P.S.:
Note this is also depending on what video rendering you use under
(rightclick >) Options > Preferences > Video > [Video rendering].
So, if the above isn't working please provide further info on i.a. rendering mode and OS.

Dragane 3rd June 2012 12:29 AM

Peter, did anyone tell you, you are the best? :) It worked! It was the "Enable drawing subtitle under image with EVR renderer" thingy. Thank you for a fast answer.

BSPeter 3rd June 2012 01:37 AM

Glad I was able to point you in the right direction!
:teeth:


All times are GMT +1. The time now is 02:48 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20