Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Can't "SEE" the codecs (http://forum.bsplayer.com/general-talk-support/1739-cant-see-codecs.html)

frizzy 31st May 2003 08:36 PM

Can't "SEE" the codecs
 
Until yesterday, I was able to play EVERYTHING with BSplayer. I had no problems at all. I had an old K-Lite codec pak installed. All was ok.

Then I got the Centropy SVCD Matrix REloaded version and I couldn't play that. I started looking around and found out that Elecard MPEG codec culd play that. I installed it, and cool, the movie played.

After that, I don't know why the HELL I felt that I had too many codecs installed, I wanted to get all new codecs, and bla bla...

Well, I removed ALL codecs, ran REG VAC to clean my registry and started installing the codecs one by one.

I tried everything.. Installed and RE-Installed the last K-Lite Pack, 3ivx, Divx 5.05 Bundle.... uninstalled BSPlayer and Installed it again...

I just can't play anything (BSPlayer says Unrecognized Format), and when I check a file with Gspot or AVICodec, it gives me Unsupported, even with ALL the codecs installed.

I know it'a bit confusing, but can anybody shine some light on this? Is there a way to make Windows, or BSPlayer "SEE" that this codecs are there installed?

Thanks


All times are GMT +1. The time now is 04:40 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20