Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 31st May 2003
Junior Member
BS.Player Newbie
 
Join Date: May 2003
Posts: 4
Rep Power: 0
frizzy is an unknown quantity at this point
Default Can't "SEE" the codecs

Until yesterday, I was able to play EVERYTHING with BSplayer. I had no problems at all. I had an old K-Lite codec pak installed. All was ok.

Then I got the Centropy SVCD Matrix REloaded version and I couldn't play that. I started looking around and found out that Elecard MPEG codec culd play that. I installed it, and cool, the movie played.

After that, I don't know why the HELL I felt that I had too many codecs installed, I wanted to get all new codecs, and bla bla...

Well, I removed ALL codecs, ran REG VAC to clean my registry and started installing the codecs one by one.

I tried everything.. Installed and RE-Installed the last K-Lite Pack, 3ivx, Divx 5.05 Bundle.... uninstalled BSPlayer and Installed it again...

I just can't play anything (BSPlayer says Unrecognized Format), and when I check a file with Gspot or AVICodec, it gives me Unsupported, even with ALL the codecs installed.

I know it'a bit confusing, but can anybody shine some light on this? Is there a way to make Windows, or BSPlayer "SEE" that this codecs are there installed?

Thanks
Reply With Quote
Reply

Tags
codecs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19