Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10th June 2003
eri
BS.Guest
 
Posts: n/a
Default I have no sound ! HELP !

I just downloaded BSplayer and I have the lates Divx codecs (installed last week) but when I ply my files I have NO sound !

Do you know why ?
Reply With Quote
  #2 (permalink)  
Old 11th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Location: Sweden
Posts: 5
Rep Power: 0
vastis is an unknown quantity at this point
Default

AC3-sound?..
__________________
Kindly
vastis

Even if you're on the right track, you'll get run over if you just sit there!
Reply With Quote
  #3 (permalink)  
Old 11th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 1
Rep Power: 0
Lotus is an unknown quantity at this point
Default

Turn up the volume.
(can be done by pressing the arrow up key several times or by using the mouse on the player)

When I installed the new version over the previous version the volume was turned down to zero, so I had to turn up the volume.
Reply With Quote
  #4 (permalink)  
Old 16th June 2003
Junior Member
BS.player Regular User
 
Join Date: Jun 2003
Posts: 10
Rep Power: 0
Dr Cain is an unknown quantity at this point
Default

Haha, i hade this problem as well.. Went through all sorts of different settings and the solution was so simple :shock:
Reply With Quote
Reply

Tags
sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20