Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12th June 2003
BS.Guest
 
Posts: n/a
Default advice: slow computer or poor videocard playback?? SOLVED!!!

This was perhaps already discussed in this forum, however, due to incompetent souls posting shit I decided to let the big secret to be known once again.

- Is your computer slow for DivX?

- Is your videocard a piece of shit with 8mb of RAM or less?

- Are you getting the "Overlay failed" message like all the time you run BSplayer and you are tired of the RGB mode?

- Are your movies being played like a broken rock-and-roll record?

Well, try this then:
Switch your desktop resolution to 640x480/256 colors. Yes, you read well, 256 colors. I swear, a miracle will happen. Not only your movies will be played somewhat faster than usually, the colors in the movie will be just fine and the overlay will be on!!! (providing it's on in video preferences -- overlay on and set to mode 1) That means generally very fast picture playback and no fukken desynced sound or video playback jerking. It's that simple. Try to do that in the poor Mplayer2 (or windows media player)! You'll get a non-watchable shitty picture. in BSplayer? it's ALL RIGHT!!! The picture is so beautiful that it seriously looks like in 32bit colors!!! and maybe it is, I don't know. The point is, it works, by some trick or a miracle and it looks cool.

There is however a small glitch to this amazing trick. Some movies for some reason give you after a moment a blue screen which will kill bsplayer (NOT crash the whole system). I don't know why it works sometimes, and with other movies won't. You can track it easily though, it shows up immediately after you try to seek in the movie.
I tried:
Xvid, Reign of Fire.avi, 730 732 544b -- works
Xvid, 28 Days Later.avi, 734 720 000b -- works
Xvid, Xvid-cs.avi, ('Clockstoppers'), 725 166 080b -- doesn't work
DivX, One Night at McCool's.avi, 735 535 624b -- doesn't work
DivX, Jay and Silent Bob Strikes Back.avi, 733 253 632b -- works

I seriously don't know why those two won't work. The other movies seemed to be doing ok. Those two only played well in 16bit colors. I tried this on several different configurations and all seemed to give the same results -- very fast playback, but some movies wouldn't play. It would be really cool if BST or anyone could track this little sucker down and enable that which would allow MANY poor users get the best of their computer as well as BSplayer.
So, the final words, if it works for you, use this in good health, guys. And if it won't, well, it was time to upgrade your computer anyway, right?

Katharsis
Reply With Quote
  #2 (permalink)  
Old 13th June 2003
Junior Member
BS.player Regular User
 
Join Date: Jun 2003
Posts: 20
Rep Power: 0
Katharsis is an unknown quantity at this point
Default

it's me, Katharsis, registered this time.

The bug is in displaying subtitles. In those two movies they were loaded automatically and the movies crashed when BSplayer tried to display subs normally and play the movie in overlay. This subs bug exists only when trying to play movies at 256 color desktop.

Once I activated displaying subs in overlay, the bug "disappeared" and the movies played normally. Just go to Options>preferences>subtitles and activate "draw subtitles to overlay surface". AND EVERYTHING WILL WORK AS BY CHARM. Now people can watch movies on VERY low configurations -- poor graphic cards and slow computers!!!


BSplayer is the BEST!!

Katharsis
Reply With Quote
  #3 (permalink)  
Old 14th June 2003
Tecno2k2's Avatar
Member
BS.player Regular User
 
Join Date: Jun 2002
Location: Montr?©al QC Canada
Posts: 53
Rep Power: 0
Tecno2k2 is an unknown quantity at this point
Default

If your mplayer2 doesn't use overlay, you may open up win.ini and delete the line:
Code:
DVA=0
Reply With Quote
  #4 (permalink)  
Old 14th June 2003
Junior Member
BS.player Regular User
 
Join Date: Jun 2003
Posts: 20
Rep Power: 0
Katharsis is an unknown quantity at this point
Default

Well, only if it was there... No DVA setting in win.ini. Are you sure it was win.ini?

Quote:
Originally Posted by Tecno2k2
If your mplayer2 doesn't use overlay, you may open up win.ini and delete the line:
Code:
DVA=0
Reply With Quote
  #5 (permalink)  
Old 19th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 1
Rep Power: 0
davekulryan is an unknown quantity at this point
Default need help

can some one tell me step by step how to do this i cant get it to work
Reply With Quote
  #6 (permalink)  
Old 29th August 2019
Junior Member
BS.Player Newbie
 
Join Date: Aug 2019
Age: 27
Posts: 1
Rep Power: 0
scaietrich is on a distinguished road
Default

Slow video problem occur due to the poor video card at this that was good to be known over the more formation at this. I need to have all of these that was at essaypro reviews this was the site that have all suggestions and information at this it was good to have all of thse.
Reply With Quote
Reply

Tags
advice, computer, poor, slow, videocard

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20