Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   I can play wav encoded avi, but not mp3 encoded avi (http://forum.bsplayer.com/general-talk-support/188-i-can-play-wav-encoded-avi-but-not-mp3-encoded-avi.html)

cpuuk 7th July 2002 06:19 PM

I can play wav encoded avi, but not mp3 encoded avi
 
I can play wav encoded avi, but not mp3 encoded avi. As I still have the original mp3 audio file, I can play it back using BSP OK, I just can't play it back after it is encoded into the avi.

The avi will play back OK through DiVX Player. Interestingly WMP6.4 will also NOT playback the mp3 encoded avi.

Any suggestions ?

xlv600 12th July 2002 11:27 PM

Looks strange for me, some suggestions for debugging:
- If you look at the properties in the context menu of your movie in BSPlayer, can you see: MPEG Layer-3 Decoder?
- Download the v0.85.488 debug version and look a c:\BSplayer.log after playing both movies with it? Don't forget to restore standard version, or your log will grow endless.
- Maybe, it's due to a funny way to mux your movie streams. I can't imagine what error can lead to this result. You should maybe try on an other PC.


All times are GMT +1. The time now is 12:58 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20