Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 15th October 2003
Junior Member
BS.Player Newbie
 
Join Date: Aug 2003
Posts: 4
Rep Power: 0
gegio is an unknown quantity at this point
Default help for newbie

sorry if it is very ovious this question... im new at this...
i have the bs player 0.8 and download an .avi movie a time ago and could watch it perfectly, but yesterday i wanted to see it and the image was lost... everything was black...
the sound, subtitles and everything is ok but everything i saw was black
hope somebody can help me, if i gave very little information please ask me for it because i am new with this
thankes a lot to everybody who helps here, you solve me lots of problems already
Reply With Quote
  #2 (permalink)  
Old 15th October 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

1st thing, have a look here:
http://forum.bsplayer.org/viewtopic....ht=black+video

(there are a few more options in the video preferences dialog box now so you can try even more thingies, but I haven't needed them till now)
Reply With Quote
  #3 (permalink)  
Old 16th October 2003
Junior Member
BS.Player Newbie
 
Join Date: Aug 2003
Posts: 4
Rep Power: 0
gegio is an unknown quantity at this point
Default

quietseb, i change the overlay mode as you said and i can now see the movie, but there is a problem.... evrything is big and does not fit in my screen i can see a big nose or a big tree but i cant watch it normaly as before
sorry for disturbing... thank you please
Reply With Quote
  #4 (permalink)  
Old 16th October 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

some video cards have an overlay zoom feature.
maybe you should check that in your video card settings (display properties->settings->advanced etc)
Reply With Quote
  #5 (permalink)  
Old 17th October 2003
Junior Member
BS.Player Newbie
 
Join Date: Aug 2003
Posts: 4
Rep Power: 0
gegio is an unknown quantity at this point
Default

quietseb, i trie changing the overlay zoom but it was worst so i got desperate and started changing everything and finally after changing the resolution from 800 x 640 to 640 x 400 everything was perfect as before...
i really dont know why it happened but im finally happy i can go and use it perfectly well
thank you very much for your help...
see you soon in a future problem...

gegio
Reply With Quote
Reply

Tags
newbie

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:48 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20