Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 22nd July 2002
Junior Member
BS.Player Newbie
 
Join Date: Jul 2002
Posts: 2
Rep Power: 0
pepet is an unknown quantity at this point
Default Subtitles: strange problems

I have The Lord Of The R in 2 CDs. I also have collected subtitles for each part. All the subtitles are, therefore, divided in two parts (I got them so). They are mostly .sub subtitle format.

I am using a ini file to load everything automatically. One for the first CD and another for the second. In both ini files I specify that subtitles should be off by default (DefaultSub=0).
The problem is that when the second half starts playing, the subtitles are active and showing, as if the hotkey S had been pressed. I don't want this to happen. I want that subtitles don't show unless I activate them.

If I directly start with the ini file of the second half. Everything is right. Also when DefaultSub is set to a value other than 0 in BOTH ini files, everything works well, but as I said, I'd prefer that subtitles don't show.

I have also observed that if DefaultSub=x in ini1 and DefaultSub=y in ini2, when the second half starts, default subtitle is x, which is not wanted!
Reply With Quote
  #2 (permalink)  
Old 5th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 3
Rep Power: 0
grauer_pilger is an unknown quantity at this point
Default

I´ve got exactly the same problem and tried EVERYTHING to solve it.
Only thing that worked for me is to create a dummy-subtitle-file which is activated by default.
This file only contains:

1
00:00:00,000 --> 00:00:00,000

and the subtitles section of both .bsi looks like this (different StartTimes of course):

[Subtitles]

Directory=.
DefaultSub=3
StartTime = 00:00:00
Sub1=English|some_movie_e.srt
Sub2=German|some_movie_g.srt
Sub3=disabled|d.srt

Not a "clean" way in my eyes but at least it´s working.
Would be nice if this bug could be fixed soon.

Greetings
Reply With Quote
Reply

Tags
strange, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:06 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20