Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 1st November 2003
SlipKoRn
BS.Guest
 
Posts: n/a
Default Help with ogm videos please.

Hi, i've got some ogm videos and have some problems too:

When the movie starts,the sound starts before the movie, for example, any one talks but the dialog sounds before they move the mouth. I've tried changing the sound dispositive, but it sounds very bad.
My pc is crap but is a:

P2 350 MHZ
448 RAM
Geforce 2 mx 200
Sound blaster 16 <-- crap crap crap

There is any thing i can do to make it work fine? please help
Reply With Quote
  #2 (permalink)  
Old 1st November 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Ies, there is something you can do. Sorry to say that, but you must change your computer. Or at least your cpu. Minimal will be something like 600 MHz.
Reply With Quote
Reply

Tags
ogm, videos

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:59 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20