Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 2nd November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 5
Rep Power: 0
desean84 is an unknown quantity at this point
Default streaks of movie when stream type is OpenDML AVI

i always can't view movies when their stream type is OpenDML AVI. i tried to play these movies in BSplayer, WMP, AVIPreview... it only works in VirtualDub (i know isn't a player but i tried anyway...).

all i get is streaks of a small section of the movie. i couldn't capture the screen as the only thing that came out is a black background. these streaks will disappear on the screen capture once i close the movie file.

have anybody experience this? any solution?

i'm using a GeForce2 GTS 32MB using the latest v.52.16 driver (W2K). the movies were fine on another PC using a matrox G400.
__________________
EighteenCharacters.com
Reply With Quote
  #2 (permalink)  
Old 2nd November 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

In virtualdub on file menu you have a file information option. Vhat is writen there ? Audio and video ?
Reply With Quote
  #3 (permalink)  
Old 2nd November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 5
Rep Power: 0
desean84 is an unknown quantity at this point
Default

video is Divx Pro 5.1 codec, audio is fraunhofer iis mpeg layer-3 codec. i've both codecs.
__________________
EighteenCharacters.com
Reply With Quote
  #4 (permalink)  
Old 2nd November 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

Quote:
all i get is streaks of a small section of the movie
the two links below might help...

http://forum.bsplayer.org/viewtopic.php?p=4053

http://forum.bsplayer.org/viewtopic.php?p=1443

Quote:
i couldn't capture the screen as the only thing that came out is a black background
if you want to take a screenshot, you can't use the PrintScreen key when the movie is played on overlay cos' the picture is displayed via the video card hardware => you only get a blank in your final picture.
you should use bsplayer's capture frame feature (default shortcut is P)
Reply With Quote
  #5 (permalink)  
Old 6th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 5
Rep Power: 0
desean84 is an unknown quantity at this point
Default

i've read thru them but i don't find them of much help

i don't have divxg400 installed either...

anyway, i followed your instruction on the screenshot... it's attached to this post.
Attached Images
File Type: jpg bscap0001.jpg (8.2 KB, 1445 views)
__________________
EighteenCharacters.com
Reply With Quote
  #6 (permalink)  
Old 7th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 2
Rep Power: 0
blackpudding is an unknown quantity at this point
Default SVCD, GTS PRO and new BSplayer

I'm getting exactly the same screen distortion when I attempt to play any of my old home brew svcd's. BSplayer used to work fine with these discs but as I normally watch Xvid I don't know when the problem occured? Windows media player (ugh!) still plays them.

Graphics card is the same, a 32mb Geforce 2 GTS Pro, but I've tested a svcd on my other PC (Geforce 4200 64mb DDR) and its just as bad :(

Any ideas greatfully received :?:

Regards
BP
Reply With Quote
  #7 (permalink)  
Old 14th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 5
Rep Power: 0
desean84 is an unknown quantity at this point
Default

:!: up... :!:

anybody who can help?
__________________
EighteenCharacters.com
Reply With Quote
  #8 (permalink)  
Old 14th November 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

Does this appears only in DivX coded movies or in any kind of movie ?
Reply With Quote
  #9 (permalink)  
Old 14th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 5
Rep Power: 0
desean84 is an unknown quantity at this point
Default

any type... only when the stream type is OpenDML AVI... i checked this with gspot. OpenDML AVI is the only common factor among those movies that display this problem.
__________________
EighteenCharacters.com
Reply With Quote
  #10 (permalink)  
Old 14th November 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

I'll do some work about and see what i can find.
Reply With Quote
  #11 (permalink)  
Old 14th November 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

Seems sometimes dml source is mixed-up. Search for a Morgan DML fixer, install and see what is happening.
If it doesn't work try direct stream copy using virtualdub. Seems this fixes sometimes the problem.
Reply With Quote
  #12 (permalink)  
Old 15th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 2
Rep Power: 0
blackpudding is an unknown quantity at this point
Default delete old codecs

I fixed mine :lol:

This is for windows XP and requires registry editing so only attempt if you understand what this means:

Remove all video codecs except Windows own. The following can also be done through 'control panel/sound and audio devices/properties/hardware/video codecs/properties/properties' in theory but it didn't work on mine...

(1) open registry editor (start/run/regedit)
(2) find HLM/SYSTEM/CurrentControlSet/Control/MediaResources/icm
(3) look at the freindly names ie DivX MPEG-4 Video Codec and delete these folders - NOTE only delete codecs you know are non-windows!
(4) Install Bsplayer 1
(5) Install DivX codec, Xvid codec, Mpeg2 codec as required - steer clear of Kaazaalite codec pack etc !!!

Volia! mine is now playing all files OK bar a few new bugs in the latest player - BS version 1 is still an improvement though and it fixes quite a few niggles I had with the old one

Sorry if this doesn't help with your problem?

Cheers
BP :roll:
Reply With Quote
Reply

Tags
movie, opendml, streaks, stream, type

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:33 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20