Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 3rd November 2003
peppe
BS.Guest
 
Posts: n/a
Default No subtitles

Hi
I have problems with loading subtitles I checked everything in preferences but everything I do in Controls staus alvays No subtitles It seems he dont load at al
Somebody had the same problem
Please let me know how to solve this
Reply With Quote
  #2 (permalink)  
Old 4th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 6
Rep Power: 0
REDONDOS is an unknown quantity at this point
Default

This sounds pretty weird to me, check the following:
- What's the format of the subtitles file you are trying to load?
- You don't have the font for subtitles in black color, do you???
Reply With Quote
  #3 (permalink)  
Old 4th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 6
Rep Power: 0
peppe is an unknown quantity at this point
Default

I have .srt format
and I try to put movie and subtitle in one map with the same name diferent extensions
And for color I don't kome to set color at all because he don't load nothing
It says No subtitles
Reply With Quote
  #4 (permalink)  
Old 5th November 2003
scotty81's Avatar
Senior Member
BS.Player Power User
 
Join Date: Mar 2003
Location: Brest, France
Posts: 125
Rep Power: 0
scotty81 is an unknown quantity at this point
Default

did you try with a bsi file??
do you have direct vobsub ??
__________________
I rip therefore I am
Reply With Quote
  #5 (permalink)  
Old 5th November 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Could you post here something like 5-6 lines from your subtitle file ?
Reply With Quote
  #6 (permalink)  
Old 5th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 6
Rep Power: 0
REDONDOS is an unknown quantity at this point
Default

Try these:
- Uncheck: Options > Subtitles > Don't show subtitles
Load the subtitles, if they still don't show up, press 's'.

And yeah, paste a piece of your subtitle file so we know if it really is in SRT format.
Reply With Quote
  #7 (permalink)  
Old 6th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 6
Rep Power: 0
peppe is an unknown quantity at this point
Default this is a pieco of subtitle from a movie

1
00:00:19,512 --> 00:00:24,034
God sprak tot Abraham,
"Dood voor mij je zoon."

2
00:00:24,035 --> 00:00:27,170
Abe zegt, "H?©, bedonder je me."

3
00:00:28,558 --> 00:00:30,078
God zegt, "Nee."

4
00:00:30,079 --> 00:00:31,559
Abe zegt, "Wat ?"

5
00:00:31,560 --> 00:00:34,921
God zegt, "Je kunt doen wat je wil, Abe,
Reply With Quote
  #8 (permalink)  
Old 6th November 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Subtitle file looks ok to me. So, check out that you have latest build of bsplayer 0.86.501. Second, check the exact filenames. Maybe is a blank space you missed. Third, try renaming the subtitle file using .txt or.sub extension.
Reply With Quote
  #9 (permalink)  
Old 7th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 6
Rep Power: 0
peppe is an unknown quantity at this point
Default

I forgot to ask why I get this error when I try to change something?
BSPlayer v0.86.501, Unhandled exception at EIP: 00491DED
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
Floating point division by zero
EZeroDivide
, 0x004C9F33, 0x004CA1AD, 0x004526BB, 0x00449D26, 0x77E3A2D0, 0x77E145E5, 0x77E15B51, 0x004DD64A, 0x7C5987E7
Reply With Quote
  #10 (permalink)  
Old 7th November 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Could you tell us something about your hardware ?
And about your bsplayer version, and about directx version, and about how did you installed bsplayer ?
Reply With Quote
  #11 (permalink)  
Old 8th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 6
Rep Power: 0
peppe is an unknown quantity at this point
Default

Ok I have win 2000 with 261,616 KB RAM
I have XviD MPEG4 Codec instaled divx player 2,5 I have ffdshow and SubSync
BSPlayer version 0.86 I instaled with bsplay86501.exe
I hoope this helps
Thanx for responde
Reply With Quote
  #12 (permalink)  
Old 8th November 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Does that appear on any movie or on xvid coded ones ?
Reply With Quote
  #13 (permalink)  
Old 8th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 6
Rep Power: 0
peppe is an unknown quantity at this point
Default

Yes I try with .mpg .mpeg .avi
Hmm strange
Reply With Quote
  #14 (permalink)  
Old 8th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 6
Rep Power: 0
peppe is an unknown quantity at this point
Default

I fixed it
I just removed that version and installed again and now he is doing fine
Great
Thanx for your responses
Reply With Quote
Reply

Tags
subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20