Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 22nd November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Location: Spain
Posts: 3
Rep Power: 0
jomvese is an unknown quantity at this point
Default Help with my first ogm file

This is my first try to play an ogm video file with BSPlayer and it does nor work. I have also installed the codecs OggDS0995.exe and vorbisacm.zip. I have Windows XP home.

Every time I load the file (or directly click on it) I can see the BS control panel and hear well the audio but I get at once an error message (BS has detected ....) and BS crashes.

Is the ogm file corrupt?

Any suggestion?
Thanks for your help
Reply With Quote
  #2 (permalink)  
Old 26th November 2003
Junior Member
BS.player Regular User
 
Join Date: Nov 2003
Posts: 11
Rep Power: 0
Mystiqq is an unknown quantity at this point
Default my ogm prob..

Hi
I dont have this type of problem, the ogm files have worked always but now they just wont play. It opens the file ok but it wont play it, i can jump any point in time (if i have correct overlay mode on) and see the video frames but playback doesnt work.
The ogm works for instance on Core Media player.

Help would be appreciated.

Cheers...
Reply With Quote
Reply

Tags
ogm

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:50 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20